• Site modifié le 19 août 2016
Nouvelle version du site sur Joomla! 3.x
OSense O-Sense

JCE Editeur - Le portail francophone

Bienvenue sur ce site qui a pour but non seulement de vous présenter la dernière génération de l'éditeur wysiwyg JCE pour Joomla!, mais également de vous la proposer en téléchargement avec ses plugins gratuits en version entièrement francisée.

JCE est un puissant éditeur "WYSIWYG" pour le système de gestion de contenu web Joomla!
Il vous permet de manipuler du contenu HTML d'une façon intuitive, sans avoir à connaître des langages de programmation.

JCE est l'éditeur gratuit le plus complet pour Joomla!

Description

  • JCE est capable de créer des contenus comme un éditeur de type Word, Open Office ou autres, et de leur appliquer des styles.
  • Il permet d'insérer du texte, des tableaux des images et médias de tous types, affichables si souhaité dans des fenêtres popup.
  • Il permet de créer des liens externes, sur des adresses e-mail, vers des fichiers, des liens de menu, des contenus du site et, à l'aide du plug-in JCE MediaBox, dans des fenêtres popup pour afficher des images ou tout autre type de média.
  • Il permet la création de profils utilisateur possédant leur propre barre d'outils avec les fonctions souhaitées ; ces profils peuvent être attribués à des groupes Joomla ou des utilisateurs spécifiques.
  • Sa prise en charge de la gestion des droits de Joomla permet de créer des répertoires automatiquement au nom des groupes et utilisateurs Joomla dès qu'un accès est effectué par le gestionnaire de fichiers de JCE.
  • Il peut être étendu grâce à des plugins complémentaires gratuits disponibles sur ce site et des plug-ins sous abonnement disponibles sur le site de l'auteur de JCE.

Barre d'outils de JCE 2

Mises à jour

Vous pouvez effectuer les mise à jour de l'éditeur JCE et du plug-in JCE MediaBox directement en ligne depuis le gestionnaire de mise à jour des extensions de Joomla.

Attention : les mises à jour des plug-ins complémentaires pour JCE s'effectuent depuis le panneau de contrôle du composant JCE et non depuis le gestionnaire d'extensions de Joomla!

Note : comme pour Joomla ou toutes autres extensions, la fonction cURL ou allow_url_fopen doit être activée sur le serveur pour effectuer les mises à jour en ligne.

Panneau de contrôle de JCE 2

Prérequis

JCE 2 nécessite PHP 5.2 au minimum, il est compatible PHP 7 !


Vous pouvez tester l'éditeur grâce aux kits Joomla à installer (payants) avec JCE déjà intégré et de nombreuses autres extensions (bientôt accessible pour tous directement en ligne !).

Télécharger le pack JCE 2 FR-EN
(à décompresser avant installation et à installer séparément)

S'abonner aux plug-ins "Adhérent" sur le site de l'auteur...

Rechercher