• Site mis à jour le 16 août 2019

Du code dans mon article ?

  • joomlasad
  • Portrait de joomlasad Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 10 ans 4 semaines #3208 par joomlasad
Du code dans mon article ? a été créé par joomlasad
Bonjour, bonsoir,
Je suis tout nouveau..avec des notions joomla.
C'est la première que j'ai un code html
Merci

"<!-- /* Style Definitions */ p.MsoNormal, li.MsoNormal, div.MsoNormal {mso-style-parent:""; margin:0cm..."

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 10 ans 4 semaines #3210 par gcourtois
Réponse de gcourtois sur le sujet Du code dans mon article ?
Je n'ai pas bien saisi ta question...
As-tu plus d'info, est-ce un plantage ? et si oui a quel endroit ?
coordialement.

Connexion ou Créer un compte pour participer à la conversation.

  • joomlasad
  • Portrait de joomlasad Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 10 ans 4 semaines #3212 par joomlasad
Réponse de joomlasad sur le sujet Du code dans mon article ?
Et bien en fait, quand j'ai créé mon article et après rafraichissement : voici la page affichée >
<!-- /* Style Definitions */ p.MsoNormal, li.MsoNormal, div.MsoNormal {mso-style-parent:""; margin:0cm; margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:12.0pt; font-family:"Times New Roman"; mso-fareast-font-family:"Times New Roman";} @page Section1 {size:595.3pt 841.9pt; margin:70.85pt 70.85pt 70.85pt 70.85pt; mso-header-margin:35.4pt; mso-footer-margin:35.4pt; mso-paper-source:0;} div.Section1 {page:Section1;} -->
Notre ambition n’est pas de promouvoir n’importe comment la diffusion de nos races ni d’en encourager son acquisition par un public de plus en plus large ceci afin d’éviter que trop de carlins, de chihuhuas et mastiffs anglais ne soient placés dans des situations et dans un environnement qui ne leur conviennent pas.<!-- /* Style Definitions */ p.MsoNormal, li.MsoNormal, div.MsoNormal {mso-style-parent:""; margin:0cm
Pourtant je n'ai pas de style ni format ???
Je vais essayer de le refaire ...
Dans l'attente

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 10 ans 4 semaines #3213 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Du code dans mon article ?
Hello, tout le code que tu vois d'étrange vient de notre grand ami Microsoft...
Sans doute un copié-collé qui n'est pas passé par la fonction prévue à cet effet.
Il faut absolument utiliser cet icône "Coller depuis Word" pour ne pas embarquer cet inutile qui de plus peut créer des bogues avec certains scripts !

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 10 ans 4 semaines - il y a 10 ans 4 semaines #3223 par gcourtois
Réponse de gcourtois sur le sujet Du code dans mon article ?
Je confirme cela m'est déjà arrivé, tu as sans doute fait depuis Word "exporter le document en html" d'ou la présence de pseudo-css dans ton article.
Utilise l'icône "Coller depuis Word" et cela devrait résoudre ton problème.
Dernière édition: il y a 10 ans 4 semaines par gcourtois.

Connexion ou Créer un compte pour participer à la conversation.

  • joomlasad
  • Portrait de joomlasad Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 10 ans 4 semaines #3225 par joomlasad
Réponse de joomlasad sur le sujet Du code dans mon article ?
Merci pour cette réponse. Mais je n'ai pas cette case dans l'éditeur, il y peut être une extension à télécharger ?

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.141 secondes
Propulsé par Kunena

Rechercher