• Site mis à jour le 16 août 2019

Pb lors de l'installation du composants

Plus d'informations
il y a 10 ans 1 mois #3189 par yome
Pb lors de l'installation du composants a été créé par yome
Bonjour,

j'ai un soucis sur l'intal jce du pack: Pack_JCE15_HIGHSLIDE2_FR-EN

Sur une installe toute fraiche de joomla Version 1.5.14 MYSQL5

J'installe le jce_com157-plug154_FR-EN.

Et lorsque je retourne dans la gestion des plugins il n'y ai rien écrit sur la ligne de l'éditeur jce dans la colonne nom du plugin:

14 Activé Déplacer vers le haut Public editors jce 34


Du coup dans la gestion des utilisateurs l'editeur par défaut est choisit sur une ligne vide.

Incidence ou pas j'ai essayé sur un autre joomla même conf d'installer quand même la suite highslide et je n'arrive pas a avoir l'effet java popu il m'ouvre toujours la photo dans une nouvelle page alors que j'ai déjà mit en place cette architecture dans une version antérieur sans soucis.

Une piste ?

d'avance merci

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 10 ans 1 mois #3191 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Pb lors de l'installation du composants
Hello,
Apparemment l'installation ne s'est pas passé correctement, sûrement un temps attribué par le serveur trop court pour le traitement d'une installation .
Il faut essayer d'installer le composant à part, puis ensuite le plugin, ils sont dispo en téléchargement de manière individuelles sur ce site.
Si l'installation du plugin ne passent pas il faut envoyer son dossier par FTP et valider l'installation par le composant comme expliqué dans le tuto inclut dans le pack ou téléchargeable sur ce site.

Pour ce qui est de Highslide, il faut vérifier que le dossier hsconfig à la racine du site a bien été créé et qu'il est en droit d'écriture.
Allez ensuite dans la gestion du composant Highslide et activez et publiez le profil de configuration.
Bien sûr, ne pas oublier aussi d'installer le plugin Highslide pour Joomla! et de l'activer

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 10 ans 1 mois #3194 par yome
Réponse de yome sur le sujet Pb lors de l'installation du composants
Je viens de faire ce que tu me conseilles,

j'ai descendu le composant seul et à l'installation un message d'erruer JFTPFOLDER je me demande si lors de la désinstallation de la version installé avant y'a pas de dossiers qui sont restés ou est ce autre chose ??
néanmoins le composant fonctionne
j'ai installé ensuite le plugin via l'http puis via le ftp dans les 2 cas dans la liste de mes modules le nom détaillé de JCE est toujours vide.


est ce que le problème à l'installation du composant explique la suite je sais pas...

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 10 ans 1 mois #3195 par yome
Réponse de yome sur le sujet Pb lors de l'installation du composants
suite:

j'ai poursuivit l'installation avec pack hs et la pas de hsconfig de créer a la racine du site comme souligné dans ton post.
Mauvaise installation de HS ? le plugin est bien activé.

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 10 ans 1 mois #3197 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Pb lors de l'installation du composants
Crée un répertoire hsconfig à la racine du site.
A l'intérieur tu crées un dossier css et un autre js
Tu appliques à ces trois éléments le droits d'écriture HTTP (777, 776 ou autres selon les hébergeurs)
Tu vas dans le composant Highslide et là tu pourras publier et activer le profil de configuration. Tu sois avoir l'icône avec le vu vert.

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 10 ans 1 mois #3198 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Pb lors de l'installation du composants
Le message d'erreur que tu as eu à l'installation était justement dû au fait qu'il n'a pas pu créer automatiquement ces dossiers à la racine du site. Mais rien de grave si tu le fais à la mano ;)

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.144 secondes
Propulsé par Kunena

Rechercher