• Site mis à jour le 26 septembre 2019

Plug-in éditeur JCE - Problème pop up

Plus d'informations
il y a 7 mois 3 semaines - il y a 6 mois 4 semaines #11946 par Soph51
Plug-in éditeur JCE - Problème pop up a été créé par Soph51
Bonjour,

J'ai un problème avec le plugin Editeur JCE.

Lorsque je veux insérer une image, un lien ou un style par exemple, la pop-up s'ouvre bien mais rien n'est affiché dedans.

Voilà mes versions de Joomla et plugin :
Joomla : 3.9.4
Plug-in éditeur JCE : 2.7.3

Merci pour votre aide.

Sophie
Dernière édition: il y a 6 mois 4 semaines par mihaly. Raison: Ajout icône 'Réglé'

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 mois 3 semaines #11947 par Soph51
Réponse de Soph51 sur le sujet Plug-in éditeur JCE - Problème pop up
Petite précision : je suis en php 5.4.16...

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 mois 3 semaines #11949 par mihaly
Réponse de mihaly sur le sujet Plug-in éditeur JCE - Problème pop up
Hello Sophie,
As-tu toujours ce problème avec l'éditeur JCE 2.7.5 et le plugin JCE MediaBox 2.0.7 qui lui aussi a été mis à jour ?

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 mois 3 semaines #11951 par Soph51
Réponse de Soph51 sur le sujet Plug-in éditeur JCE - Problème pop up
Bonjour Mihaly,

Oui malheureusement. J'ai mis à jour le plugin JCE MediaBox et j'ai toujours le problème.
Est-ce que ça peut être un problème d'iframe ? Peut-on paramétrer les iframes quelque part ?

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 mois 3 semaines #11954 par mihaly
Réponse de mihaly sur le sujet Plug-in éditeur JCE - Problème pop up
Hello,
J'ai lu un peu vite ton message hier, je vois en fait que cela n'est pas une question de JCE MediaBox mais de JCE lui-même, car c'est les popups des outils de l'éditeur qui pose problème.
D'après moi c'est sans doute un problème de compression JavaScript activée qq part.
En effet, la nouvelle génération de JCE 2.7 qui a remplacé la 2.6 n'a pas les mêmes scripts, si une compression est activée elle met tous les scripts dans un même fichier, du coup les nouveaux ne sont pas chargés.
Pour cela il faut vérifier dans la configuration de JCE, de Joomla, et peut-être du template selon celui que tu utilises s'il le propose si tu n'as pas une compression activée, si oui désactive-là et vérifie si cela résout le problème.
Si tu as installé un plugin d’accélération ou d'optimisation de chargement du site c'est un outil qui fait la même chose, désactive-le et vérifie.
Si après désactivation cela fonctionne, tu peux ensuite réactiver, les nouveaux scripts seront mis dans le nouveau fichier créé par la compression qui rassemble tous les scripts.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 mois 3 semaines #11955 par Soph51
Réponse de Soph51 sur le sujet Plug-in éditeur JCE - Problème pop up
Merci Mihaly pour ta réponse.

Je n'ai pas trouvé où configurer la compression Javascript. Ni dans JCE, Joomla ou le template.
Je vais chercher du côté des plugins ou composants (peut-être Interface Ajax ?).

Sinon je mettrai à jour JCE lorsque j'aurai un php plus récent, cela résoudra peut-être le problème ?

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.135 secondes
Propulsé par Kunena

Rechercher