• Site mis à jour le 18 janvier 2019

Probleme avec le plug payant

Plus d'informations
il y a 10 ans 7 mois #1378 par sacha
Probleme avec le plug payant a été créé par sacha
Bonjour,
je viens de m'abonner au plugin payants apres avoir installé la nouvelle version de JCE en suivant toute la procédure indiquée je n'arrive pas a installer auncun des plug que je viens de télécharger... c'est tres frustrant apres s'etre abonné !

Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 10 ans 7 mois #1380 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Probleme avec le plug payant
Est-ce bien les plugins de la version correspondante ?

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 10 ans 7 mois #1381 par sacha
Réponse de sacha sur le sujet Probleme avec le plug payant
j'ai téléchargé tous les les plug sur le site www.joomlacontenteditor.net/subscribe.html apres avoir fait la souscription "adhérent" (jce_mediamanager_116 + jce_imgmanager_ext_113 + jce_filemanager_112 +etc...)
Et tous les fichiers de JCE donnés sur le site de sarki ! (com_jce_150_rc4_en_fr + plg_utilities_160_en_fr + plg_jce_150_rc1_en_fr)
Donc il semblerai que cela soit les dernier plug. toujours dans l'attente d'une explication possible car j'ai vraiment suivi le mode d'emploi en pdf fournis par sarki. Ce mode d'emploi est vraiemnt bien fait mais il semblerait que les plugs auraient du s'intaller ETAPE 7 installation "adhérant" du mode d'emploi (installation_JCE15.pdf) HORS je n'y arrive pas et j'ai un message d'erreur à l'étape 7 (message d'erreur envoyé sur le post précédent) HELP !

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 10 ans 7 mois #1382 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Probleme avec le plug payant

jce_mediamanager_116 + jce_imgmanager_ext_113 + jce_filemanager_112 +etc...

Ce sont là les plugins de la version 1.1.x uniquement pour Joomla! 1.0.x et non 1.5.x alors que je vois sur ta capture que tu es bien dans cette dernière version.
Les plugins JCE pour Joomla! 1.5 sont :
JCE Image Manager Extended 1.5.0
JCE Media Manager 1.5.0
JCE File Manager 1.5.0

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 10 ans 7 mois - il y a 10 ans 7 mois #1383 par sacha
Réponse de sacha sur le sujet Probleme avec le plug payant
C'est tellement mieux quand ca fonctionne MERCI ! J'ai fait l'érreur du débutant YES !!! ==> Fausse manip de téléchargement en me trompant de version ! cette fois ca à l'air de fonctionner MERCI MERCI... et ENCORE MERCI
Tout confus que je suis....
Un EDITEUR COMME CELUI LA j'en ai rêvé.. JCE et Sarki l'ont fait MERCI je vais gagner en temps fou dans la création de mes pages dans joomla.
PS j'étais au JOOMLA DAY à la formation de Sarki et j'avais eu tres envie de changer d'étiteur apres mais maintent c'est fait.
Dernière édition: il y a 10 ans 7 mois par sacha.

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 10 ans 7 mois #1385 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Probleme avec le plug payant
Cool, en fait Sarki c'est moi :P
Ben je suis content, cela me montre que mon intervention a servi.
JCE s'est encore développé depuis notre rencontre, notamment en ce qui concerne la création de groupes qui n'existait pas encore.
Je reste toujours à l'affut de ce qui se fait d'autres, mais cet éditeur reste de loin le plus complet, et son avenir semble assuré.
Bonne suite !

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.173 secondes
Propulsé par Kunena

Rechercher