• Site mis à jour le 16 août 2019

popup lightbox -> pas de menu style dans pannel

Plus d'informations
il y a 11 ans 2 mois - il y a 10 ans 9 mois #1440 par marc.r
bonjour,

je viens d'installer un joomla 1.5.3 pour test, et le JCE package fr du 16 juin.

j'essaye de mettre un effet sur les images, conformément à la procédure décrite dans le tutoriel popup lightbox.

Quand je tente de mettre le lien sur l'image, je n'obtiens pas le menu déroulant "Style > JCE lightbox" dans le penneau "Lien avancé: 1.5.0"
Aurais-je oublié quelque chose ou fais une boulette?

merci de votre aide
Dernière édition: il y a 10 ans 9 mois par .

Connexion ou Créer un compte pour participer à la conversation.

  • Visiteur
  • Visiteur
il y a 11 ans 2 mois #1451 par
Hello Marc,
Ne t'ai pas répondu tout de suite car je n'ai pas la solution à ton problème. Tu n'es pas le seul à le connaitre.
Perso je n'ai pas ce problème et n'ai pas encore trouvé pourquoi certains l'ont.
Vérifies déjà dans le fichier configuration.php que le site est bien déclaré avec le www. devant le nom.
Redis-moi. A+ ;)

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 11 ans 2 mois - il y a 11 ans 2 mois #1478 par marc.r
Réponse de marc.r sur le sujet popup lightbox -> pas de menu style dans pannel
Bonjour,

j'ai refait l'installation compléte de joomla 1.5.3 en local cela a fonctionné ... :huh:
donc j'ai refait l'install complete joomla + JCE sur mon site et au miracle ... ça fonctionne :woohoo:

super mais pas compris sur le coup.

merci
Dernière édition: il y a 11 ans 2 mois par marc.r.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 11 ans 2 mois - il y a 11 ans 2 mois #1479 par marc.r
Réponse de marc.r sur le sujet popup lightbox -> pas de menu style dans pannel
Bonjour,

En fait dés que je change de Template site, l’éditeur perd le lien vers les classes définies du panneau des liens.
il y a-t-il une manip à faire pour que les classes des liens de jce suivent avec n’importe quel templates utilisé ?
Dernière édition: il y a 11 ans 2 mois par marc.r.

Connexion ou Créer un compte pour participer à la conversation.

  • Visiteur
  • Visiteur
il y a 11 ans 2 mois #1480 par
Hello,
As-tu essayé de mettre le chemin correspondant au nouveau template dans la config de JCE ?
Voir l'image ci-jointe...
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 11 ans 2 mois - il y a 11 ans 2 mois #1482 par marc.r
Réponse de marc.r sur le sujet popup lightbox -> pas de menu style dans pannel
Bonjour,

ben voila ...
donc j'ai mis le lien du thème par défaut à savoir :
CSS personnalisé -> templates/rhuk_milkyway/css/template.css
et l'option :
CSS du Template -> Non
et ça roule.

Super, merci pour l'aide B)
Dernière édition: il y a 11 ans 2 mois par marc.r.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.133 secondes
Propulsé par Kunena

Rechercher