• Site mis à jour le 22 mars 2019

Installation réussi mais JCE inexistant !

  • Aelis
  • Auteur du sujet
  • Visiteur
  • Visiteur
il y a 10 ans 7 mois #1566 par Aelis
Bonjour à vous !

Je viens d'installer JCE sur mon site sous Joomla! 1.5.3. J'ai activer ensuite le plugin JCE 2.0 et quand je vais éditer un article, la barre du menu de mise en forme reste comme avant, aucune modification.

Merci d'avance pour votre aide, j'ai vraiment besoin de ce plugin dans les plus bref délais !

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 10 ans 7 mois #1568 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Installation réussi mais JCE inexistant !
Il faut aller dans la configuration globale de Joomla! pour spécifier JCE comme éditeur par défaut.
Attention, si un éditeur a été spécifié dans votre profil, il prend le dessus. Modifiez par conséquent dans le profil aussi.

Connexion ou Créer un compte pour participer à la conversation.

  • Skaip
  • Auteur du sujet
  • Visiteur
  • Visiteur
il y a 10 ans 7 mois #1577 par Skaip
Réponse de Skaip sur le sujet Installation réussi mais JCE inexistant !
J'ai activer le plugins, mais dans la configuration global du site, je n'ai le choix que entre :

No Editor
Tiny MCE 2.0

Pas de JCE en vue.. :s

Merci d'avance pour votre aide ;)

Connexion ou Créer un compte pour participer à la conversation.

  • Skaip
  • Auteur du sujet
  • Visiteur
  • Visiteur
il y a 10 ans 7 mois #1578 par Skaip
Réponse de Skaip sur le sujet Installation réussi mais JCE inexistant !
Merci tout marche ;)

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.126 secondes
Propulsé par Kunena

Rechercher