• Site mis à jour le 22 mars 2019

problèmes JCE 1.5.0

Plus d'informations
il y a 10 ans 7 mois #1750 par onnee
problèmes JCE 1.5.0 a été créé par onnee
Bonjour,
J'ai plusieurs problèmes concernant l'installation de JCE 1.5 ainsi que des plugins (J'installe en ligne)
J'utilise Joomla 1.5.5

- l'installation se passe bien pour le composant que j'active aussitôt, mais quand je le lance, il me dit qu'il n'est pas activé??? et il n'apparait pas dans les éditeurs par défaut dans la config de joomla...

- pour l'installation du plugin, j'ai ce messages d'erreur auquel évidement je ne comprend rien:

Plugin Installation: DB function failed with error number 2006
MySQL server has gone away SQL=SELECT `id` FROM `jos_plugins` WHERE folder = 'editors' AND element = 'jce'
SQL =

SELECT `id` FROM `jos_plugins` WHERE folder = 'editors' AND element = 'jce'

Quelqu'un aurait-il les solutions de mes problèmes.
Merci d'avance et bonne journée à tous
Michel

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 10 ans 6 mois #1755 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet problèmes JCE 1.5.0
1. Le composant n'a pas à être activé, mais le plugin JCE Editeur oui.
Le composant n'est que l'administration de l'éditeur et des groupes/droits.
2. Essayez en installant le plugin téléchargé sur le site de l'auteur.
Il semblerait que suivant la version de MySQL du serveur/hébergeur, l'injection dans la base de données ne s'effectue pas correctement.
Je ne sais pas si c'est à cause des accent spéciaux non présents dans l'anglais, cela m'étonnerait mais ça vaut la peine d'essayer.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.128 secondes
Propulsé par Kunena

Rechercher