• Site mis à jour le 11 mars 2019

Installation suite

Plus d'informations
il y a 9 ans 11 mois #2840 par McAina
Installation suite a été créé par McAina
Salut Mihaly,

Merci pour ta réponse mais, étant novice dans le système, je ne sais pas comment l'éditer comme tu as dit. c'est à dire, dans la configuration générale? Sinon, je l'ai déjà fait mais peut-être il faut changer un truc plus spécifique?

Pour le click droit de l'image, et pourquoi il me le bloque alors en local? Je me disais qu'il doit se comporter de la même manière quand il est sur le serveur du site. Puis tu m'as donné une bonne maladie que je préfère utilisé seulement ton prémodé au lieu de prendre un autre module.

Sinon, il est peut-être impossible d'utiliser jdirectory avec cette nouvelle version alors? Avec l'ancienne version prémodée, le jdirectory fonctionne sans problème.

Tu crois qu'il faut aussi activer le fichier .htacces ou non? là je l'ai désactivé et l'erreur me revient tout le temps dans la partie administration. Hier je l'ai activé et il sort seulement par moment.

Merci pour ton aide et tes efforts.

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 9 ans 11 mois #2853 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Installation suite
Hello,
Ouvre simplement la "configuration générale" depuis le panneau d'accueil de l'administration de Joomla!, puis tu sauves même si tu n'as pas fait de modification.
Le .htacces doit être activé si tu utilises la réécriture URL complète (SEF), réglée justement dans la configuration de Joomla!, autrement il n'y pas de raison qu'il soit activer.
Mais attention, certains hébergeur peuvent demander à le faire voire même y ajouter des éléments, pour cela il faut voir avec lui.

Comme je l'ai dit, je sais que la version Joomla! 1.5.10 est beaucoup plus stricte sur la lecture de l'encodage d'une extension, ce qui a nécessité de nombreuses mises à jour d'urgence d'un bon nombre d'entre-elles. Il a même été question un moment d'une version de Joomla! 1.5.11 d'urgence, puis comme les principales extensions ont fait les corrections, cela a été mis de côté.
Si je parle de cela, c'est pour dire qu'il est tout à fait probable que le mariage entre Jdirectory et JCE pose un problème avec cette version 1.5.10 de Joomla!, je me souviens qu'il y avait déjà eu des problèmes entre ces deux extensions dans des versions précédentes...
Donc malheureusement pas de solution à priori.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.123 secondes
Propulsé par Kunena

Rechercher