• Site mis à jour le 03 juin 2019

installation

  • tofrine
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 9 ans 11 mois #3119 par tofrine
installation a été créé par tofrine
J'ai voulu upgrader de 1.5.OC à la derniere version
ça n'a pas voulu : j'ai hardiment (erreur) désinstallé et j'ai toujours le m^me message d'erreur :



* Le fichier sélectionné n'a pas pu être copié.
* JInstaller::install: Echec lors de la copie du fichier : /var/www/vhosts/blabla.org/httpdocs/tmp/jce/jce_com157-plug154_FR-EN/components/com_jce/css/index.html vers /var/www/vhosts/blabla.org/httpdocs/components/com_jce/css/index.html

là c'est avec une tentative d'install à partir du dossier tmp

j' ai chmodé les répertoires components comjce et css à 777 en pensant que c'étit le pb : rien


j'ai souvent des pb de droits sur mon serveur (tout ce qu'apache a fait je ne peut y toucher par ftp et vice versa et j'avais transféré mon site par ftp après avoir installé jce..)
là je ne vois pas
je vais tenter une réinstall en activant la couche ftp de joomla

mais là
je n'(ai carrément plus de jce
et si qqun avait une idée...ce serat drolement chouette...

Connexion ou Créer un compte pour participer à la conversation.

  • tofrine
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 9 ans 11 mois #3120 par tofrine
Réponse de tofrine sur le sujet installation
j'ai supprimé les répertoires qui trainaient
et là
un souci avec plugin


Erreur

* Le fichier sélectionné n'a pas pu être copié.
* JInstaller::install: Echec lors de la copie du fichier : /var/www/vhosts/lblabla.org/httpdocs/tmp/jce/jce_com157-plug154_FR-EN/language/en-GB/en-GB.com_jce.ini vers /var/www/vhosts/lblabla.org/httpdocs/language/en-GB/en-GB.com_jce.ini
* Le fichier sélectionné n'a pas pu être copié.
* JInstaller::install: Echec lors de la copie du fichier : /var/www/vhosts/lblabla.org/httpdocs/tmp/jce/jce_com157-plug154_FR-EN/administrator/language/en-GB/en-GB.com_jce.ini vers /var/www/vhosts/lblabla.org/httpdocs/administrator/language/en-GB/en-GB.com_jce.ini
* JFolder::create: Ne peut pas créer le dossier
* JInstaller::install: Échec lors de la création du dossier "/var/www/vhosts/lblabla.org/httpdocs/plugins/editors/jce/libraries/xml/config"
* Le fichier sélectionné n'a pas pu être supprimé: 'install.php'
* Le fichier sélectionné n'a pas pu être supprimé: 'install.php'
* Le fichier sélectionné n'a pas pu être supprimé: 'plg_jce_154.zip'

i

Connexion ou Créer un compte pour participer à la conversation.

  • tofrine
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 9 ans 11 mois - il y a 9 ans 11 mois #3121 par tofrine
Réponse de tofrine sur le sujet installation
et si je supprime le répertoire jce de plugin (° chmod des dossier langage dans adminsitrator à 777 )et que je réinstalle (à partir de tmp sur le serveur)

j'ai une page blanche

et ça me dit terminé
et ça a crée un répertoire jce dans plugins

mais si je vais dans jce control panel : erreur 404
Dernière édition: il y a 9 ans 11 mois par tofrine.

Connexion ou Créer un compte pour participer à la conversation.

  • tofrine
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 9 ans 11 mois #3122 par tofrine
Réponse de tofrine sur le sujet installation
après install via ftp
j'ai accès au control panel avecce message
Le plugin JCE n'est pas disponible. Veuillez l'installer depuis l'interface de Joomla! ou par la procédure manuelle. (en fin d(install j'ai eu comme message :

* JFolder::files: Le chemin ne pointe pas vers un dossier valide ou le dossier a été supprimé.
* JFolder::files: Le chemin ne pointe pas vers un dossier valide ou le dossier a été supprimé.
* JFolder::delete: Le chemin ne pointe pas vers un dossier valide ou le dossier a été supprimé.

Message

* Installateur Composant Succès

Connexion ou Créer un compte pour participer à la conversation.

  • tofrine
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 9 ans 11 mois #3123 par tofrine
Réponse de tofrine sur le sujet installation
si j'essaie d'installer le plugin à part :


* JFTP::store: Bad response
* JInstaller::install: Echec lors de la copie du fichier : /var/www/vhosts/blabla.org/httpdocs/tmp/install_4a473a225821a/plg_jce_154_FR-EN/jce/index.html vers /var/www/vhosts/blabla.org/httpdocs/plugins/editors/jce/index.html

Message

* Installateur Plugin Erreur

avec le ftp activé...


ah j'ai trouvé il trainait un répertoire jce appartenant à apache veant dune tenative d'install précédente
quelle plaie ces droits

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 9 ans 11 mois #3124 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet installation
Hello Tofrine,
Il faut effectivement que les dossiers langue soient déverrouillés pour l'installation des fichiers langue, en comme fr.
Ensuite, si tu veux faire une installation au propre, il faut désinstaller en vérifiant que tous les répertoires contenant des fichiers de JCE soient bien supprimés avant de réinstaller.
Il y a les fichiers et le répertoire jce dans plugins/editors/
Il y a le composant jce dans components/ et dans administrator/components/
Il y a les fichiers langue dans language/fr_FR/ et dans administrator/language/fr_FR/

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.175 secondes
Propulsé par Kunena

Rechercher