• Site mis à jour le 18 janvier 2019

impossible d'activer JCE par defaut +gestion image

  • sharky_46
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 9 ans 5 mois - il y a 9 ans 4 mois #3242 par sharky_46
Bonjour,
suite à l'installation de JCE, je ne peux plus me servir de l'onglet insérer une image, tout semble indiquer un gros bug.(voir la photo)
De plus je suis sous joomla 1.5.14 sur un site distant hébergé chez infomaniak.ch et j'ai installé la dernière version de JCE, je l'ai activé par défaut dans l'onglet configuration générale, tous les fichiers de permissions sont modifiables mais lorsque je veux gérer mes articles avec JCE j'ai toujours Tiny 2.0 activé avec impossibilité de me servir de l'insertion d'images.
Comment faire pour enlever ce bug et pouvoir installer JCE proprement ?


Merci
Pièces jointes :
Dernière édition: il y a 9 ans 4 mois par sharky_46. Raison: réglé

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 9 ans 5 mois #3243 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet impossible d'activer JCE par defaut +gestion image
Hello,
Joomla! 1.5.14 intègre TinyMCE 3, même si par les mises à jour de Jommla! ce n'est toujours que la version 2 qui est mis en titre du plugin. En allant dans le gestionnaire d'installation de Joomla! et en affichant la liste des plugins on voit que c'est bien la version.
D'après l'image, c'est le gestionnaire de TinyMCE et non pas de JCE.
A vérifier maintenant si TinyMCE n'est pas spécifié dans le profil utilisateur.
Sinon, essaye en désactivant TinyMCE dans la gestion des plugins.
J'ai de nombreux sites chez Infomaniak et n'ai pas de problème.

Est-ce un nouveau site ou un site mis à jour ?

Connexion ou Créer un compte pour participer à la conversation.

  • sharky_46
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 9 ans 4 mois #3254 par sharky_46
Réponse de sharky_46 sur le sujet impossible d'activer JCE par defaut +gestion image
Bonjour,
merci c'est bon c'est réglé
cela venait du fait que je n'avais pas spécifié JCE dans la gestion des utilisateurs !
C'est sur quand on débute avec joomla et avec tous ces modules et plug-ins, on ne sait plus où donner de la tête, mais ça fini par rentrer à force de galérer ;)

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 9 ans 4 mois #3262 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet impossible d'activer JCE par defaut +gestion image
Tu dois en fait déclarer JCE dans la configuration générale de Joomla!. C'est seulement si tu veux spécifier un éditeur particulier que tu le déclares dans le profil.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.165 secondes
Propulsé par Kunena

Rechercher