• Site mis à jour le 11 mars 2019

installation de JCE 1.5.7

Plus d'informations
il y a 8 ans 10 mois #3765 par GUY
installation de JCE 1.5.7 a été créé par GUY
Je viens d'installer JCE1.5.7 avec les plugins gratuits et ceux des adhérents.
mais il y a un warning dans la fenetre des liens:
Warning: call_user_func(weblinkgetOptions) [function.call-user-func]: First argument is expected to be a valid callback in /home/WWW/marseillefloorball/plugins/editors/jce/tiny_mce/plugins/advlink/classes/advlink.php on line 110
je n'ai pas rencontré de problème mais ce qui est bizarre c'est que j'ai un autre site presque identique aussi avec un template YOOTHEME et je n'ai pas ce warning. J'ai pas trouvé la différence.

peux-tu m'orienter dans mes recherches. merci
GJ

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 8 ans 10 mois #3768 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet installation de JCE 1.5.7
Hello,
je ne pense pas que cela vienne de Yootheme qui est optimisé pour fonctionner avec JCE et que j'utilise également pour mes sites, dis-moi quand-même de quelle version il s'agit.
Je pense que cela vient soit d'un conflit avec la librairie de scripts d'une autre extension (mais tu devrais avoir également des erreurs sur le gestionnaire d'images), ou d'une installation qui n'a pas abouti correctement.
je te propose donc d'essayer dans un premier temps de réinstaller par dessus le plugin JCE advlink : www.sarki.ch/jce15/index.php/fichiers-particuliers/
Dans cette même page tu verras le fichier "config.php" qui a été laissé en une ancienne version nécessaire dans certaine configuration serveur. Certains ont dû le remplacer pour que cela fonctionne.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.132 secondes
Propulsé par Kunena

Rechercher