• Site mis à jour le 08 mai 2019

Installation JCE 1..5.7.4

  • velivole
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 8 ans 11 mois #3851 par velivole
Installation JCE 1..5.7.4 a été créé par velivole
Bonjour,

Je voudrais installer la dernière version de JCE mais lorsque je l'installe un message apparait :

* Le fichier sélectionné n'a pas pu être copié.
* JInstaller::install: Echec lors de la copie du fichier : /home/www/c1344aafb1472f3b998141b470cdd1ef/web/sitejoomla/tmp/install_4c1113ae10752/com_jce_1574_package_FR-EN/components/com_jce/css/index.html vers /home/www/c1344aafb1472f3b998141b470cdd1ef/web/sitejoomla/components/com_jce/css/index.html


que faire ?

Merci

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 8 ans 11 mois #3852 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Installation JCE 1..5.7.4
Hello,
Probablement que le site a été envoyé sur le serveur avec JCE déjà installé, c'est le cas s'il s'agissait d'une version prémodée que je propose ou disponible ailleurs, et que le serveur fait la différence entre l'accès HTTP (depuis le navigateur) et l'accès FTP.
Il faut alors activer la couche FTP de Joomla pour pouvoir installer ou désinstaller les extensions déjà présente avant l'envoi du site sur le serveur.

Connexion ou Créer un compte pour participer à la conversation.

  • velivole
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 8 ans 11 mois - il y a 8 ans 11 mois #3854 par velivole
Réponse de velivole sur le sujet Installation JCE 1..5.7.4
bonjour,

C'est ce que j'avais compris. Mais lorsque j'active la couche FTP de joomla. j'ai un message qui me dit que le fichier configuration.php n'est pas en écriture. donc je suis allé voir les droits d'accès au fichier et celui-ci est bien en mod 777.

Je ne comprends pas pourquoi, joomla ne veut pas m'activer la couche FTP.

Pourquoi le fichier configuration.php ne veut pas se modifier ?

Je viens de désinstaller complétement JCE ancienne version.

Impossible de réinstaller la nouvelle version toujours le message suivant :

* Le fichier sélectionné n'a pas pu être copié.
* JInstaller::install: Echec lors de la copie du fichier : /home/www/c1344aafb1472f3b998141b470cdd1ef/web/sitejoomla/tmp/install_4c11bb0be82e1/com_jce_1574_package_FR-EN/components/com_jce/css/index.html vers /home/www/c1344aafb1472f3b998141b470cdd1ef/web/sitejoomla/components/com_jce/css/index.html


Je ne comprends plus rien?

Merci pour votre aide
Dernière édition: il y a 8 ans 11 mois par velivole.

Connexion ou Créer un compte pour participer à la conversation.

  • velivole
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 8 ans 11 mois - il y a 8 ans 11 mois #3856 par velivole
Réponse de velivole sur le sujet Installation JCE 1..5.7.4
Dernière édition: il y a 8 ans 11 mois par velivole.

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 8 ans 11 mois #3859 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Installation JCE 1..5.7.4
Hello,
J'ai le même problème chez Infomaniak.
Je dois télécharger le fichier configuration.php par FTP et ajouter la valeur 1 dans la ligne d'activation du FTP :
var $ftp_enable = '1';

Connexion ou Créer un compte pour participer à la conversation.

  • velivole
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 8 ans 11 mois #3861 par velivole
Réponse de velivole sur le sujet Installation JCE 1..5.7.4
Bonjour,

j'ai rajouté ce code dans mon fichier configuration.php. mais impossible, il est toujours en lecteur seul.

bref, je vais restaurer la dernière version afin de retrouver l'ancienne version de JCE

Merci

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.211 secondes
Propulsé par Kunena

Rechercher