• Site mis à jour le 22 mars 2019

Problème version JCE 1.5.7.7

  • rodger-tbe
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 8 ans 3 semaines #4463 par rodger-tbe
Problème version JCE 1.5.7.7 a été créé par rodger-tbe
Bonjour,
J'utilise JCE depuis bien longtemps sans problème. Hier à la réception d'une alerte de sécurité sur JCE recommandant de passer à la version 1.5.7.7 j'ai téléchargé le composant et le plugins que j'ai installé sans problème.
Mais hélas ça ne fonctionne pas ! :angry:
Si j'édite un article, j'ai le code HTML de mon article et rien de plus !
J'ai donc réinstallé la version complète JCE 1.5.7.6 qui fonctionne correctement.
Cordialement
Roger Turbatte

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 8 ans 3 semaines #4467 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Problème version JCE 1.5.7.7
Hello,
Il semble que le passage à la 1.5.7.7 pose problème dans certaines configuration serveur.
La solution semble être la désinstallation et réinstallation.
Attention, il faudra réinstaller les plugins additifs et refaire la configuration générale.
Si les tables n'ont pas été supprimées depuis le composant avant désinstallation, les groupes seront conservés.

Connexion ou Créer un compte pour participer à la conversation.

  • rodger-tbe
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 8 ans 3 semaines #4470 par rodger-tbe
Réponse de rodger-tbe sur le sujet Problème version JCE 1.5.7.7
Ok, c'est bon suite à désinstallation puis réinstallation composant et plugin.
Merci

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.167 secondes
Propulsé par Kunena

Rechercher