• Site mis à jour le 18 janvier 2019

Problème installation (page blanche)

Plus d'informations
il y a 7 ans 10 mois - il y a 7 ans 10 mois #4525 par Tubias
Problème installation (page blanche) a été créé par Tubias
Bonjour,

J'ai installé la dernière version de JCE et ça c'est bien passé, mais une fois que je choisit l'Editeur Jce des que je clique sur un mudule ou un article j'ai une page blanche, par contre si je met un éditeur par défaut la ça fonctionne.

Merci pour votre aide.
Dernière édition: il y a 7 ans 10 mois par Tubias.

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 7 ans 10 mois #4528 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Problème installation (page blanche)
Hello,
Je pense que l'installation ne s'est pas faite correctement.
Es-tu sur serveur local ou distant ?
Quelle est la version de PHP ?

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 10 mois #4536 par Tubias
Réponse de Tubias sur le sujet Problème installation (page blanche)
Version de PHP: 4.4.4-8+etch6
serveur distant

l'ancienne version de jce fonctionnait j'ai fait la mise a jour et puis plus rien, même avec un autre editeur que ceux par défaut.

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 7 ans 10 mois #4550 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Problème installation (page blanche)
Avec une version de PHP 4.4.4 je suis surpris que tu n'aies pas d'autres problème.
Cela dit ce ne peut pas être JCE qui court-circuite les autres éditeurs, à moins que des scripts mis en cache interfèrent.
Je te suggère de voir avec ton hébergeur pour qu'il te passe en PHP 5.2 ou 5.3 et, dans l'immédiat de tester après avoir bien vider le cache du navigateur.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 10 mois #4564 par Tubias
Réponse de Tubias sur le sujet Problème installation (page blanche)
voila c'est fait et résolu je suis en PHP 5, je devais forcer la passage en PHP 5 et chez Belgacom il faut mettre un fichier dans la racine du site avec ce nom.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 10 mois #4566 par orgere
Réponse de orgere sur le sujet Problème installation (page blanche)
Bonjour,

j'ai le même problème, après installation de la version 1.5.7.9.
le site est hébergé chez online.net

Avez-vous une idée ??

Merci d'avance

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.123 secondes
Propulsé par Kunena

Rechercher