• Site mis à jour le 18 janvier 2019

[OK] Installation de jce 2.0.16: plus d'éditeur ?

  • jclm73
  • Portrait de jclm73 Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
  • Un jour de sentier ? 10 jours de santé !!!!
Plus d'informations
il y a 7 ans 2 mois - il y a 6 ans 11 mois #5753 par jclm73
Bonjour
depuis l'installation de jce 2 (après désinstallation de la précédente version) je n'arrive plus à faire apparaître les commandes de mise en forme du texte.
Il me semble pourtant avoir fait le nécessaire pour la configuration des profils.
Sans doute une astuce qui m'échappe.
Merci de me donner quelques tuyaux !

tanfepatan
Dernière édition: il y a 6 ans 11 mois par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 2 mois #5785 par mihaly
Réponse de mihaly sur le sujet [OK] Installation de jce 2.0.16: plus d'éditeur ?
Hello,
Quand tu parles des commandes de mise en forme du parles de la liste déroulantes Styles CSS ?

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • jclm73
  • Portrait de jclm73 Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
  • Un jour de sentier ? 10 jours de santé !!!!
Plus d'informations
il y a 7 ans 2 mois #5815 par jclm73
Réponse de jclm73 sur le sujet [OK] Installation de jce 2.0.16: plus d'éditeur ?
En fait, tout est rentré dans l'ordre (le comble, c'est que je ne sais pas pourquoi):
je n'arrivais plus à entrer un texte et quand je parlais des commandes de mise en forme, c'était le menu qui permet de donner des attributs aux textes (comme la mise en forme, les liens, la tabulation, etc,...)
donc, maintenant tout va bien !....
Incident clos !

tanfepatan

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 1 semaine - il y a 7 ans 1 semaine #6086 par celine
Réponse de celine sur le sujet [OK] Installation de jce 2.0.16: plus d'éditeur ?
Bonjour,

J'ai eu le même problème. Je viens d'installer com_jce_15714_package du pack Pack_JCE15_HIGHSLIDE2_FR-EN_2011-08-31, et quand je le sélectionnais comme éditeur par défaut, je n'avais plus d'éditeur. Le code source apparaissait, sans barre d'outil avec l'indication show/hide non active.

Le problème s'est réglé en installant le pack langue, j'avais considéré que ce n'étais pas nécessaire, mais dans mon cas...si!
Dernière édition: il y a 7 ans 1 semaine par celine.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.127 secondes
Propulsé par Kunena

Rechercher