• Site mis à jour le 19 décembre 2018

Problème d'installation JCE 2.0.20 [résolu]

Plus d'informations
il y a 6 ans 11 mois - il y a 6 ans 11 mois #6249 par Ludo
EDIT : j'ai décompressé le fichier com_jce_2020_FR-EN.tar.gz contenu dans l'archive zip, copié le tout dans le répertoire /tmp sur le serveur et l'installation depuis un dossier s'est déroulée sans souci.
Mon erreur a été de penser qu'il s'agissait de l'archive zip telle qu'elle est téléchargée qu'il fallait indiquer. Je n'ai pas essayé en distant mais en local, sur WAMP, l'installation via "Archive à transférer" fonctionne si on indique le fichier tar.gz, et non le fichier zip qui le contient, je suppose que ça aurait été le cas aussi en distant.


Bonjour à tous,

Lorsque j'essaye d'installer JCE 2.0.20 sur Joomla 2.5.1 par le biais de l'option "Archive à transférer" j'obtiens le message d'erreur suivant :
JInstaller: :Install : impossible de trouver un fichier d'initialisation XML

et l'indication : Impossible de trouver un pack d'installation

Lorsque je transfert le Pack_JCE-2020_FR-EN décompressé et que j'essaye avec l'option "Installer depuis un dossier" j'obtiens :
Veuillez saisir un répertoire de packs

et la même indication que précédemment.

J'avoue ne pas avoir essayé par l'option "Installer depuis une adresse URL".

Est-ce que c'est la bonne archive que j'utilise ?

S'il n'y a pas de solution évidente (j'ai l'impression que c'est tout simple mais n'y connaissant pas grand chose...) j'essayerai de mettre les mains dans le cambouis par une installation manuelle, mais si je peux éviter... :)

Note : l’hébergeur que j'utilise est 1&1.

Merci d'avance
Ludo
Dernière édition: il y a 6 ans 11 mois par Ludo.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 10 mois #6279 par mihaly
Réponse de mihaly sur le sujet Problème d'installation JCE 2.0.20 [résolu]
Hello,
Oui c'est ça, j'ai ajouté une phrase supplémentaire sur la page d'accueil du site de la version JCE 2 FR, mais c'était déjà précisé dans la page de présentation :)

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 10 mois #6302 par Ludo
Réponse de Ludo sur le sujet Problème d'installation JCE 2.0.20 [résolu]
Ah ben oui, c'était précisé, j'étais sûrement trop pressé de l'installer ^^
Désolé :)

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.164 secondes
Propulsé par Kunena

Rechercher