• Site mis à jour le 18 janvier 2019

JCE 2.0.20 avec Joomla 1.5.25 [OK]

  • glr53
  • Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 6 ans 11 mois - il y a 6 ans 11 mois #6263 par glr53
JCE 2.0.20 avec Joomla 1.5.25 [OK] a été créé par glr53
Bonjour,
C'est un peu la galère. Pas trop de problème au début en partant du pack JCE complet
Ensuite, j'ai mis en place l'essentiel des profils voulus.
Mais la suite me parait plus laborieuse que lorsque j'avais installé la 1.5.7.4.
Question 1 : Après installation, j'ai dans "Extensions>>Gestion des plugins", un plugin qui s'appelle "Editor - JCE 1.5.7.4" : Est-ce normal ? En tous cas si je le désactive, plus rien ne marche.
Question 2 : Je n'ai plus le bouton Emoticones. Est-ce que je vais devoir payer 30 dollars par an pour si peu ?
Un petit coup de pouce serait le bienvenu.
Merci d'avance
Gérard

Gérard
W10 Joomla 3.7.4 JCE 2.6.17
Dernière édition: il y a 6 ans 11 mois par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

  • glr53
  • Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 6 ans 11 mois #6266 par glr53
Réponse de glr53 sur le sujet JCE 2.0.20 avec Joomla 1.5.25 [OK]
Bonjour,
J'avais un problème avec JCE 1.5.7.4 et le navigateur IE. Mes utilisateurs ne pouvaient pas (ou ne pouvaient plus, pas sûr) uploader d'images. C'est pourquoi je tentais de passer à JCE 2.0.20, mais tout ça ne m'inspire pas confiance.
N'y a-t-il pas une doc digne de ce nom pour JCE et tout ce qui gravite autour (difficile de s'y retrouver) même en anglais ?
Est-ce qu'avant de payer, on ne pourrait pas voir précisément ce que ces extensions facultatives apportent ?

Je pense de plus en plus à revenir vers la version 1.5 quitte à aller jusqu'à la dernière mise à jour.
Un avis éclairé et neutre serait le bienvenu.
Merci d'avance.
Gérard

Gérard
W10 Joomla 3.7.4 JCE 2.6.17

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 11 mois #6288 par mihaly
Réponse de mihaly sur le sujet JCE 2.0.20 avec Joomla 1.5.25 [OK]
Hello,
je précise que je n'ai aucun retour sur les abonnements de l'auteur et que mon support francophone est purement gratuit, donc je me considère comme neutre.
:)
JCE 1.5 n'est plus supporté, tu risques donc de te retrouver progressivement avec des problèmes de compatibilité.
Je n'ai pas eu le temps encore de présenter la version 2 comme je l'avais fait sur ce site pour la version 1.5 : www.joomlatutos.com/joomla15/index.php?option=com_content&view=section&id=1&Itemid=32
Toutefois cela n'a pas fondamentalement changé entre ces deux versions, l'aspect graphique est différent, il est possible d'envoyer des fichiers en lot (sélection multiple) et la création des popups est simplifiée, voilà ce que l'on pourrait surtout souligner.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • glr53
  • Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 6 ans 11 mois #6303 par glr53
Réponse de glr53 sur le sujet JCE 2.0.20 avec Joomla 1.5.25 [OK]
Bonsoir Mihaly,
merci pour ta réponse rapide. Finalement, je vais m'orienter vers JCE 2.0.21, même si je dois "souscrire". La doc trouvée ici me convient.
Ce qui serait l'idéal c'est de trouver
  • un moyen (en Joomla 1.5.25) de permettre aux "Auteurs" un accès en lecture à tout,en écriture à un dossier portant leur identifiant.
  • comment remettre à disposition de mes utilisateurs un bouton "Emoticone" comme j'avais en version 1.5.7.4
  • et bien sûr le composant Highslide
Cordialement
Gérard

Gérard
W10 Joomla 3.7.4 JCE 2.6.17

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 11 mois #6306 par mihaly
Réponse de mihaly sur le sujet JCE 2.0.20 avec Joomla 1.5.25 [OK]
Hello Gérard,
La suite Highslide est disponible pour JCE 2 : www.sarki.ch/jce2/telecharger
Le bouton Émoticône est devenu un plug-in de la suite sous abonnement dispo auprès de l'auteur.
Il n'y a pas moyen de ne donner qu'un accès en lecture à la racine d'images par exemple et de donner un droit d'écriture sur un sous-dossier, à moins de placer les utilisateurs dans deux profils différents avec des droits différents, je n'ai pas essayé mais ce devrait être faisable.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • glr53
  • Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 6 ans 11 mois #6315 par glr53
Réponse de glr53 sur le sujet JCE 2.0.20 avec Joomla 1.5.25 [OK]
Bonjour,
Finalement j'ai pris l'option d'installer JCE 2.0.21 et dans la foulée JCE Mediabox depuis le site anglais, puis les éléments Language ainsi que HS depuis ce portail Francophone. Pour les emoticônes, j'ai souscrit. Il y a d'autres choses qui pourraient m'intéresser.
Merci de ton aide. J'ai une autre question sur JCE, mais j'ouvrirai un nouveau post.
Cordialement
Gérard

Gérard
W10 Joomla 3.7.4 JCE 2.6.17

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.155 secondes
Propulsé par Kunena

Rechercher