• Site mis à jour le 03 juin 2019

Problème d'installation

  • vidrequin
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 3 mois #6344 par vidrequin
Problème d'installation a été créé par vidrequin
Bonsoir,

Je suis débutant avec Joomla. J'ai essayé d'installer JCE par archive mais j'ai toujours le message:
Bad Request
Your browser sent a request that this server could not understand.

puis j'ai essayer: installer depuis un dossier mais encore fois un problème:
JInstaller: :Install : impossible de trouver un fichier d'initialisation XML
Le chemin ne contient pas de pack valide

J'ai essayé de l'installer manuellement mais je n'y arrive pas. Je dois avouer que je ne comprend pas du tout le graphique sur www.sarki.ch/jce2/installation-de-jce-2 .

Pourriez-vous m'aider svp depuis plusieurs heures je pète les plombs!!!

Merci d'avance

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 3 mois #6358 par mihaly
Réponse de mihaly sur le sujet Problème d'installation
Hello,
Il faut décompresser le pack complet avant installation, le composant/plugin s'installe seul (com_jce...)

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • vidrequin
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 3 mois #6362 par vidrequin
Réponse de vidrequin sur le sujet Problème d'installation
Bonjour,

C'est ce que j'ai fais mais j'ai toujours le même problème (bad request)...

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 3 mois #6363 par mihaly
Réponse de mihaly sur le sujet Problème d'installation
Est-ce que la version PHP du serveur est de 5.2+ ?
C'est le minimum.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • vidrequin
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 3 mois #6365 par vidrequin
Réponse de vidrequin sur le sujet Problème d'installation
oui je suis chez easygiga.ch ils sont en PHP Version 5.2.x

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 3 mois #6377 par mihaly
Réponse de mihaly sur le sujet Problème d'installation
Hello,
Essaie déjà d'installer le plugin JCE MediaBox, s'il ne passe pas c'est que tu as un problème de droit d'écriture dans les dossiers devant accueillir l'extension.
Si cela s'installe, alors c'est sans doute un problème de temps d'execution non suffisant pour l'installation du composant/plugin, il faut donc passer par l'installation manuelle comme sur le tutoriel, je ne peux le faire plus précis et ne peux te consacrer plus de temps.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.190 secondes
Propulsé par Kunena

Rechercher