• Site mis à jour le 22 mars 2019

Maj de 2.0.21 vers 2.2.4 par update ne fonctionne pour mon cas [OK]

  • jolijojo
  • Portrait de jolijojo Auteur du sujet
  • Hors Ligne
  • Rédacteur Régulier
  • Rédacteur Régulier
Plus d'informations
il y a 6 ans 8 mois - il y a 6 ans 7 mois #7004 par jolijojo
Bonjour, j'utilise joomla 2.5.6 quand je lance la maj sur update de JCE j'ai une moulinette permanente.
Comment puis-je l'installer sachant qu'en installation par Extension de J2.5 j'ai un plantage dû au délai trop long. (Hébergement ovh mutualisé, php5.2.17).
Dernière édition: il y a 6 ans 7 mois par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 7 mois #7020 par mihaly
Hello,
La mise à jour en ligne fait la même chose qu'une installation normale si ce n'est de télécharger en plus l'archive sur le serveur, donc cela n'ira pas mieux.
Si le temps est trop long par l'installation normale il faut déjà dézipper au préalable et envoyer le dossier ainsi dans le répertoire "tmp" par exemple et appeler ce dossier par la seconde ligne de l'installeur de JCE.
Voir : www.sarki.ch/jce2/installation-de-jce-2

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • jolijojo
  • Portrait de jolijojo Auteur du sujet
  • Hors Ligne
  • Rédacteur Régulier
  • Rédacteur Régulier
Plus d'informations
il y a 6 ans 7 mois #7039 par jolijojo
Je ne comprends pas se qui se passe; j'avais installé jce sur joomla 1.7 sans problème. Je passe par extension (JInstaller: :Install : impossible de trouver un fichier d'initialisation XML)pas la même réponse que le plantage total sur l'installation de la version par découverte il ne vois rien par l'installation du pack sous tmp idem.
Je précise que je fais l'installation sous un sous domaine www.mon domaine/domaine_demo.
Je ne vois pas (1H50 du matin, tant pis pour la démo de demain)

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 7 mois - il y a 6 ans 7 mois #7042 par mihaly
Si le message est le même en appelant le dossier dans "tmp" qui contient l'archive décompressée, alors c'est qu'il y a sans doute un problème de droit d'écriture sur les dossiers dans lesquels les fichiers doivent être déplacés, l'erreur du fichier xml non compatible s'affiche également dans ce cas-là (propre à Joomla).

Mihàly Marti alias Sarki
Dernière édition: il y a 6 ans 7 mois par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

  • jolijojo
  • Portrait de jolijojo Auteur du sujet
  • Hors Ligne
  • Rédacteur Régulier
  • Rédacteur Régulier
Plus d'informations
il y a 6 ans 7 mois #7047 par jolijojo
Merci de la réponse, j'ai effectué la démo avec un éditeur de base. Ne pouvant pour l'instant y toucher, j'ai surfé sur le forum pour rencontré le même problème:
http://www.sarki.ch/jce/forum/6-installation-jce/6648-pb-installation-erreur-de-construction-des-menus . Dès qu'il m'est possible je retourne dessus pour vérifier la solution

Connexion ou Créer un compte pour participer à la conversation.

  • jolijojo
  • Portrait de jolijojo Auteur du sujet
  • Hors Ligne
  • Rédacteur Régulier
  • Rédacteur Régulier
Plus d'informations
il y a 6 ans 7 mois #7048 par jolijojo
Je viens de refaire une installation manuelle (FTP) suivant la procédure mais aucune installation par "Découvrir" ne fut visible.
J'ai relancé dessus une installation classique par joomla:

JInstaller: :Install : impossible de trouver un fichier d'initialisation XML Joomla!
JInstaller: :Install : impossible de trouver un fichier d'initialisation XML
Un autre élément de menu avec le même parent possède cet alias
Erreur de construction des menus de l'administration


Puis j'ai installé par JCE les plugins et autres + activation
ET cela semble fonctionner correctement.
Cordialement, Jean-Pierre

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.128 secondes
Propulsé par Kunena

Rechercher