• Site mis à jour le 18 janvier 2019

Installation JCE 2 sur joomla 2.5.8 messages d'erreur

  • ctiteuf
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 6 ans 5 jours #7750 par ctiteuf
Bonjour,

Après avoir essayé d'installer JCE sur joomla 3 et ayant constaté que j'étais dans l'impossibilité d'enregistrer des articles, je l'ai installé sur joomla 2.5.8.
Il fonctionne mais voici les messages d'erreur qu'il m'indique.
Strict Standards: Non-static method WFModel::getBrowserLink() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\aclierneux\administrator\components\com_jce\views\cpanel\view.html.php on line 78

Strict Standards: Non-static method WFEditor::getInstance() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\aclierneux\administrator\components\com_jce\models\model.php on line 112

A noter que si j'installe ckeditor ou jckeditor j'ai aussi des messages d'erreur de ce style.
Je précise que j'ai un template de chez rockettheme, le problème viendrait-il de là ?

Merci d'avance
Christophe

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 4 jours #7759 par mihaly
Comme précisé dans l'autre message, tu dois désactiver toute compression Javascript effectuée par le template !
Si tu utilises la version Xampp officielle, le réglage des messages d'alerte est trop fin, ce serveur est prévu pour le développement.
Tu peux changer le réglage du niveau d'alerte dans la configuration de Joomla, onglet Serveur.


Mihàly Marti alias Sarki
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.170 secondes
Propulsé par Kunena

Rechercher