• Site mis à jour le 03 juin 2019

JCE en Francais

  • bking1300
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 6 ans 3 mois - il y a 5 ans 11 mois #7996 par bking1300
JCE en Francais a été créé par bking1300
Bonjour,

Tout d'abord merci pour le travail que vous réalisez pour la communauté Joomla Francaise.

Bon j'ai une question de débutant mais...

J'ai installé JCE sur un site. Mai sl'administration reste en anglais.

J'ai regardé dans les fourums et après avoir testé un peu tout rien ne fonctionne.

J'ai pourtant installé la version francaise et mon site est en Francais et l'éditeur de base aussi.

Une idée ? Merci...
Pièces jointes :
Dernière édition: il y a 5 ans 11 mois par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 3 mois #8008 par mihaly
Réponse de mihaly sur le sujet JCE en Francais
Hello,
Je viens de vérifier une installation, JCE est bien en français par défaut sur un Joomla FR.
Si tout le reste est en FR, c'est un problème avec les fichiers langue, je vérifierai leur présence dans les répertoire de langue FR du site et de l'admin :
/administrator/language/fr-FR
/language/fr-FR

S'ils ne sont pas présents, il faut installer le pack de langue depuis l'interface d'installation du composant JCE

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • bking1300
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 6 ans 3 mois #8028 par bking1300
Réponse de bking1300 sur le sujet JCE en Francais
Bonsoir,

J'ai voulu installé le pack francais et il me répond


Format d'installation déprécié (client='both'), utilisez l'installateur de paquets à l'avenir
Interruption de l'installation de la langue : Type de client inconnu [both]

Pourtant il y a un fichier xml ...

Alors j'ai mis les fichiers directement ou il fallait dans l'administration et étrange JCE est tjrs en Anglais...

J'y perd mon latin;)

Cordialement,

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 3 mois #8043 par mihaly
Réponse de mihaly sur le sujet JCE en Francais
Le pack de langue doit être installé depuis l'installeur de JCE et non celui de Joomla ;)
Sinon JCE ne le considère pas comme installé.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 11 mois #8356 par Chabi01
Réponse de Chabi01 sur le sujet JCE en Francais
Salut !
Petite question : en ayant installé JCE2.3.2.4 via la mise à jour intégrée à JCE, j'ai la totalité du composant qui est resté en français sauf les infobulles des boutons de l'éditeur (quand on passe la souris au dessus).
J'ai eu beau réinstaller en français, vérifier les fichiers de langues, vider le cache du site, du navigateur, rien n'y fait...
Une idée ?
Merci :)

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 11 mois #8362 par mihaly
Réponse de mihaly sur le sujet JCE en Francais
Hello Chabi,
Les fichiers langue sur le serveur ont-il bien été mis à jour ? Tu peux le voir avec leur date depuis Filezilla.
Auparavant, c'était les fichiers .js qui sont dans le TinyMCE embarqué dans JCE qui faisaient les traductions, aujourd'hui ce sont les fichiers langue normaux.
Tu as peut-être une compression JavaScript activée dans la config de Joomla, de JCE ou d'une autre extension qu'il faudrait désactiver et réactiver pour rafraîchir.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.158 secondes
Propulsé par Kunena

Rechercher