• Site mis à jour le 18 janvier 2019

[réglé] Editeur n'apparaît pas

Plus d'informations
il y a 5 ans 4 mois - il y a 5 ans 4 mois #8536 par syl-20
[réglé] Editeur n'apparaît pas a été créé par syl-20
Bonsoir,
j'ai installé JCE 2 (dernière version téléchargée ici-même il y a 10mn) en suivant scrupuleusement les règles et en vérifiant bien la configuration nécessaire, de même que je n'ai pas oublié de déclarer JCE comme éditeur par défaut, ni de chercher dans mes extensions s'il n'y avait pas un plugin secret à activer... Mais quand je veux créer un nouveau module ou un nouvel article, rien, pas d'éditeur (voir capture ci-jointe)...
J'utilisais pourtant JCE sans problème sous Joomla 1.5... Il y a quelque chose que j'aurais oublié sous Joomla 2.5 ?..
Merci pour l'aide et cordialités.

Pièces jointes :
Dernière édition: il y a 5 ans 4 mois par syl-20. Raison: problème autoréglé

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 4 mois #8537 par syl-20
Réponse de syl-20 sur le sujet [réglé] Editeur n'apparaît pas
Bon, finalement j'ai trouvé tout seul, en ajoutant mon pseudo utilisateur dans "Profils" > "Default" > "Généralités"... B)

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 4 mois #8563 par mihaly
Réponse de mihaly sur le sujet [réglé] Editeur n'apparaît pas
Hello,
Si le site a été migré depuis Joomla 1.5, c'est normal, les groupes Joomla n'ont plus les mêmes noms.
Il faut soit comme tu l'as fait ajouter l'utilisateur, ou le groupe Joomla auquel tu appartiens.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.160 secondes
Propulsé par Kunena

Rechercher