• Site mis à jour le 03 juin 2019

Impossible d'installer JCE dans joomla 3.2.7

Plus d'informations
il y a 4 ans 8 mois #9930 par leprof
Bonjour,
Je suis nouveau dans ce forum.
Je viens d'installer Joomla 3.2.7 et je n'arrive pas à installer des extensions en général.
Et notamment JCE.
Y a t'il quelqu'un pour m'aider à résoudre ce problème ?
Merci d'avance.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 ans 8 mois - il y a 4 ans 8 mois #9931 par mihaly
Réponse de mihaly sur le sujet Impossible d'installer JCE dans joomla 3.2.7
Hello,
Tu as certainement un problème de droits d'écriture.
Certains hébergeur considère l'accès FTP comme un accès de niveau différent à celui du HTTP qui se fait avec le navigateur et ne permet pas que l'un écrive sur l'autre.
Ton site a été envoyé par FTP sur le serveur, alors que tu essaies d'installer depuis le navigateur par l'administration de Joomla.
Peut-être qu'en activant la couche FTP de Joomla (configuration), tu pourras ensuite faire des installations.
A noter qu'il te faudra quand-même ouvrir en écriture les dossiers "administrator/cache", "cache", "logs" et "tmp", en général en leur appliquant un CHMOD 777 (le chiffre dépend de l'hébergeur)

Mihàly Marti alias Sarki
Dernière édition: il y a 4 ans 8 mois par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 ans 8 mois #9933 par leprof
Réponse de leprof sur le sujet Impossible d'installer JCE dans joomla 3.2.7
Bonjour Michaly,
Merci beaucoup de votre réponse. Je suis chez infomaniak. Je vais essayer dans la journée votre solution. Bonne journée ensoleilée !

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 ans 8 mois #9938 par leprof
Réponse de leprof sur le sujet Impossible d'installer JCE dans joomla 3.2.7
Re-bonjour Mihaly.
Je viens aux nouvelles pour mon installation de JCE.
J'ai suivi vos conseils et malheureusement ça n'a pas marché.
J'ai tout de même pu installer "plg_jckeditor.6.1.3".
J'ai, par la suite voulu installer d'autres extensions genre gallery de photos, impossible. Il y tjs une erreur. Est ce que ça vient de la version joomla ? dois je rester avec joomla 2.5 ?
Merci pour ton aide.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 ans 8 mois #9949 par mihaly
Réponse de mihaly sur le sujet Impossible d'installer JCE dans joomla 3.2.7
Hello,
Joomla 2.5 est en fin de vie, normalement plus suivi depuis le début d'année prochaine, je te conseillerai donc de partir sur un Joomla 3.x

Par contre, tes problèmes d'installation n'ont rien à voir avec la version de Joomla.
J'ai une multitude de sites chez Infomaniak que je connais très bien.
Tu dois absolument suivre ce que je t'ai dit, activer la couche FTP dans la configuration de Joomla (vérifie que les modifs de la config s'enregistrent, sinon tu dois passer le fichier configuration.php à CHMOD 777), et mettre en CHMOD 777 les dossiers que je t'ai indiqué.

Mihàly Marti alias Sarki
Les utilisateur(s) suivant ont remercié: leprof

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 ans 7 mois #9959 par leprof
Réponse de leprof sur le sujet Impossible d'installer JCE dans joomla 3.2.7
Salut Mihaly,
Désolé pour le retard. Merci beaucoup pour ta réponse. Je vais suivre tes instructions et te redis. J'ai sûrement commis une erreur dans l'installation. A bientôt.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.156 secondes
Propulsé par Kunena

Rechercher