• Site mis à jour le 22 mars 2019

Composants, Modules, Mambots et/ou Plugins ?

  • Bacteriophage
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 10 ans 11 mois - il y a 10 ans 11 mois #958 par Bacteriophage
Composants, Modules, Mambots et/ou Plugins ? a été créé par Bacteriophage
Bonjour et merci Sarki...:cheer:
Question idiote d'un débutant (enfin presque débutant, c'est peut-être la raison de ma question idiote) :pour PCE on parle à plusieurs reprises de Manbot.
Je suis installé avec Jommla 1.52 et tout fonctionne bien.J'aimerais installer le dernier éditeur JCE...
Or, sauf erreur de ma part et en mettant de côté les Templates et Langues, dans Joomla il n'y a que Composants, Modules et Plugins...
Après avoir téléchargé les différents fichiers recommandés, à quoi, je dois - si je peux - assimiler les deux Manbots obtenus (Mambot JCE et Manbot JCE Utilities) de JCE ? A des Plugins, des Modules ou à des Composants ?
Après je suis scrupuleusement la procédure d'installation (c'est bien ça ?) :
Téléchargez le dernier mambot JCE
Téléchargez le mambot JCE Utilities - Un tutoriel à part lui est consacré...
Téléchargez le dernier composant JCE
Téléchargez les plugins additifs qui vous intéressent
Téléchargez le dernier Pack de langue français

Bref, cette terminologie (historique ?) apporte quelque peu de la confusion dans l'esprit d'un néophyte. :dry:
Quoiqu'il en soit, encore merci Sarki, pour ce très joli site fort bien fait.
Bactériophage
P.S. décidément, j'aime beaucoup le graphisme (lecture très agréable) et l'ergonomie (intuitive) de ce site esthétique... mais pourquoi les messages ont-ils un espace après chaque paragraphe ? C'est inhérent à Fireboard ? :lol:
Dernière édition: il y a 10 ans 11 mois par Bacteriophage.

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 10 ans 11 mois #960 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Composants, Modules, Mambots et/ou Plugins ?
Merci pour les compliments.
Tu as raison, cette procédure devient gentiment historique puisqu'elle concerne la version de JCE 1.1.x pour Joomla! 1.0.x
Toutefois de très nombreuses personnes n'ont pas encore migrer sur Joomla! 1.5 qui n'accepte pas les mêmes composants, modules, et mambots (appelés plugins depuis cette dernière version de Joomla!)
Les extensions doivent être réécrites pour fonctionner avec Joomla! 1.5, d'où le frein pour de nombreuses personnes qui ont des extensions qui n'ont pas encore été mises à jour.
Attention de bien télécharger la bonne version de JCE (1.5.0) pour Joomla! 1.5.x
Pour répondre à ta dernière question, cela vient du template du forum qui n'est pas de moi et que je n'ai jamais pris le temps de corriger.
Mais il est prévu de refaire ce site dans le courant du mois prochain.
Bonne suite ! ;)

Connexion ou Créer un compte pour participer à la conversation.

  • Bacteriophage
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 10 ans 11 mois - il y a 10 ans 11 mois #961 par Bacteriophage
Réponse de Bacteriophage sur le sujet Composants, Modules, Mambots et/ou Plugins ?
Parfait... ou presque ! Donc si j'ai tout compris je télécharge et installe dans la version pour Joomla 1.5 bien sûr, au minimum les deux fichiers indiqués :
JCE 1.5RC1 EN/Fr
JCE Utilities 1.6.0
Plugin Editeur JCE Beta3 EN/FR Non !
Pack de langue français ? Non !
Accessoirement les plugins (mambots) additifs qui m'intéressent !
C'est bien ça ?
Bacteriophage
Dernière édition: il y a 10 ans 11 mois par Bacteriophage.

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 10 ans 11 mois - il y a 10 ans 11 mois #967 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Composants, Modules, Mambots et/ou Plugins ?
JCE 1.5RC1 EN/Fr
Plugin Editeur JCE Beta3 EN/FR
Accessoirement : JCE Utilities 1.6.0

Les plugins JCE ne sont pas des plugins (mambots) Joomla! Ce sont des extensions de JCE. Actuellement seulement deux plugins sont disponible pour JCE 1.5, et seulement accessible aux adhérents qui ont cotisés les 20$ dollars annuel sur le site de l'auteur de JCE

Pack de langue français : Non !
Il est effectivement déjà inclus dans les versions que je propose sur ce site.
Dernière édition: il y a 10 ans 11 mois par YRrT_mihaly.

Connexion ou Créer un compte pour participer à la conversation.

  • Bacteriophage
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 10 ans 11 mois #971 par Bacteriophage
Réponse de Bacteriophage sur le sujet Composants, Modules, Mambots et/ou Plugins ?
:lol:
Problème d'installation dans Joomla 1.52 réglé, bien réglé et vite !
:laugh:
Merci et bon courage.
bactériophage

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.172 secondes
Propulsé par Kunena

Rechercher