• Site mis à jour le 27 février 2020

Icônes disparus avec nlle version

  • tk5ep
  • Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 11 mois 1 semaine - il y a 11 mois 6 jours #11944 par tk5ep
Icônes disparus avec nlle version a été créé par tk5ep
Bonjour,

Je viens d'installer la version 2.72 par dessus le 2.6 et je n'ai plus que 2 icônes présentes sur l'ensemble des boutons de la barre d'outils.
Les boutons fonctionnent si on clique dessus et le menu contextuel fonctionne.

J'ai essayé de réinstaller sans succès.

Une idée ?

Merci,

EDIT: je viens de regarder le code avec l'outil développement de Firefox et il semblerait que le chemin des icons ..\..\img\icons.png n'existe pas.
Dernière édition: il y a 11 mois 6 jours par mihaly. Raison: Ajout icône 'Réglé'

Connexion ou Créer un compte pour participer à la conversation.

  • tk5ep
  • Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 11 mois 1 semaine #11945 par tk5ep
Réponse de tk5ep sur le sujet Icônes disparus avec nlle version
Pour info : J'ai rétabli la situation en récupérant la version 2.7.4 sur le site JCE.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 11 mois 6 jours #11950 par mihaly
Réponse de mihaly sur le sujet Icônes disparus avec nlle version
Hello,
Merci pour ton retour, cette nouvelle génération de JCE a amené qqs petits bugs qui sont corrigés à mesure des retours ;)
J'ai mis à jour les versions FR aujourd'hui

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.119 secondes
Propulsé par Kunena

Rechercher