• Site mis à jour le 11 mars 2024

[Résolu] Installation, OK - Affichage JCE Pro, OFF (droits utilisateurs)

  • Lagneaux
  • Portrait de Lagneaux Auteur du sujet
  • Hors Ligne
  • Nouveau membre
  • Nouveau membre
  • «Ne faire qu'une chose, mais la bien faire»
Informations
il y a 3 ans 11 mois - il y a 3 ans 3 mois #12245 par Lagneaux
Bonjour Mihàly,

Après quelques soucis d’installation du à la taille du fichier d'installation de JCE Pro, je n'arrive toujours pas à remplacer l'éditeur natif de Joomla par le votre, JCE Pro !?

Paramètres :
  • Dans la configuration système de Joomla, l’éditeur par défaut est : JCE
  • Dans la configuration de l' Editeur JCE, le Super Utilisateur possède tous les droits.
  • Dans la configuration des plugins, tous les plugins JCE et Mediabox possèdent un statut actif.
  • Dans la configuration du composant Editeur JCE, le profil "administration" est :
  1. publié
  2. Attribué à Super Utilisateur et à l'utilisateur «moi»
  3. Attribué à toutes les interfaces (Front & backend
  4. Attribué à tous les composants


Que vérifier ? Que faire ?

Merci par avance pour votre aide ...
Cordialement
Dominique

Merci par avance pour votre aide ...
Cordialement,
Dominique
Dernière édition: il y a 3 ans 3 mois par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

Informations
il y a 3 ans 11 mois #12246 par mihaly
Hello Dominique,
Comme tu avais déjà JCE installé, les profils JCE sont toujours les mêmes après l'installation de la version Pro. Si tu veux avoir les icônes supplémentaires il te faut éditer le profil utilisé et ajouter les icônes de la version Pro à la barre d'outils ;)

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • Lagneaux
  • Portrait de Lagneaux Auteur du sujet
  • Hors Ligne
  • Nouveau membre
  • Nouveau membre
  • «Ne faire qu'une chose, mais la bien faire»
Informations
il y a 3 ans 11 mois #12247 par Lagneaux
Bonjour Mihaly,

J'ai installé directement la version Pro et MédiaBox ...

Malgré les paramétrages pré-cités, je n'ai pas de la barre d'édition de JCE mais bien toujours celle en native sur Joomla !



Que faire ?

Merci par avance pour votre aide ...
Cordialement,
Dominique
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Informations
il y a 3 ans 11 mois #12248 par mihaly
D'après ce que je vois tu as toujours l'éditeur TinyMCE dans la configuration de Joomla ou de ton compte utilisateur...
En effet ce n'est pas l'éditeur JCE car même avec le style Retina qui y ressemble beaucoup ce n'est pas tout à fait les mêmes icônes, et surtout l'éditeur JCE n'a pas les boutons comme "Widgetkit", "Module", "Menu", etc. sur la barre d'outils, il propose un bouton Joomla qui déroule un panneau avec ces liens si besoin, je dis si besoin car ceux vers "Menu, "Article"ne sont pas nécessaire puisque tu les as avec le gestionnaire de lien de JCE, et ceux de "Saut de page" et "Lire la suite" ont leur propre icône dans la barre d'outils.
Et lorsque l'on n'ajoute pas ce bouton Joomla dans la barre d'outils, ces boutons s'affichent sous l'éditeur comme c'était le cas à l'époque avec TinyMCE aussi.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Informations
il y a 3 ans 11 mois #12249 par ThC
Bonsoir Mihaly,

Purée de pois cassés ...

J'avais oublié qu'un paramètre "choix de l'éditeur" existait dans le profil utilisateur ! :ohmy:

Et donc, "Bingo!", j'ai bien maintenant mon éditeur "adoré" (*) JCE Pro !

Je te remercie,
Bien a toi
Dom

(*) faillotage ! :) :whistle:

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.211 secondes
Propulsé par Kunena

Rechercher