• Site mis à jour le 03 juin 2019

Explorateur de fichiers vide

Plus d'informations
il y a 11 ans 5 jours #1406 par cricrist
Explorateur de fichiers vide a été créé par cricrist
Bonjour à tous. Lorsque je fais appel à l'explorateur de fichiers de JCE, je tombe sur une fenêtre quasiment vide (cf pièce jointe). J'ai essayé de paramétrer le plugin correspondant (browser) mais rien n'y fait . A ce sujet les paramètres par défaut pour l'explorateur de fichiers de JCE se retrouve à deux endroits : dans l'onglet des groupes et dans l'onglet des plugins et ne sont pas liés entre eux : si je modifie l'un, l'autre lui ne change pas : cela signifie-t-il que l'un est prioritaire sur l'autre (celui des groupes sur celui du plugin "explorateur de fichier)? Je fonctionne en local (chmod 777 pour tout le monde) avec les dernières versions de joomla et jce. Que dois-je faire?:(
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 11 ans 5 jours #1407 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Explorateur de fichiers vide
Problème de serveur local...
Lequel utilises-tu ?

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 11 ans 5 jours #1410 par cricrist
Réponse de cricrist sur le sujet Explorateur de fichiers vide
J'utilise celui-ci :
easyphp 1.8 : apache 1.3.33 - php 4.3.10 - mysql 4.1.9 - phpmyadmin 2.6.1
Comme j'ai recopié les tables JCE de mon installation locale pour mon site distant, cela pourrait expliquer qu'en distant j'ai le même problème?

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 11 ans 5 jours #1411 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Explorateur de fichiers vide
Non, cela n'a rien à voir.
En fait il est possible que cela vienne de ta version de PHP.
Regarde si sur le serveur tu es aussi en 4...

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 11 ans 5 jours #1413 par cricrist
Réponse de cricrist sur le sujet Explorateur de fichiers vide
Oui, c'est du php 4.3.9 sur le serveur distant.

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 11 ans 4 jours - il y a 11 ans 4 jours #1416 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Explorateur de fichiers vide
J'ai préparé un serveur local basé sur MovAMP avec JCE 1.5 installé.
Essaie de le tester chez toi. Car le problème peut aussi venir d'une config de ton ordi, son antivirus, etc.
Je le charge en ce moment et ferait un lien sur la page d'accueil, car tu n'es pas le seul à avoir ce problème, et ce serveur permettra de vérifier si c'est une question de config ordi ou serveur distant.
Voici le lien...
Dernière édition: il y a 11 ans 4 jours par YRrT_mihaly.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.190 secondes
Propulsé par Kunena

Rechercher