• Site mis à jour le 11 mars 2019

I cant install on 1.5.4 HELP !

  • Gorgo
  • Auteur du sujet
  • Visiteur
  • Visiteur
il y a 10 ans 7 mois #1620 par Gorgo
I cant install on 1.5.4 HELP ! a été créé par Gorgo
Hi,

It's impossible for me to install JCE for joomla 1.5.4
I try to install it manualy but he dont work...
Someone can tell me exactly a procedure to install it manually ?

Thanks a lot !!!

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 10 ans 7 mois - il y a 10 ans 7 mois #1623 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet I cant install on 1.5.4 HELP !
Dernière édition: il y a 10 ans 7 mois par YRrT_mihaly.

Connexion ou Créer un compte pour participer à la conversation.

  • André Hamel
  • Auteur du sujet
  • Visiteur
  • Visiteur
il y a 10 ans 7 mois #1640 par André Hamel
Réponse de André Hamel sur le sujet I cant install on 1.5.4 HELP !
Même avec la méthode suggérée dans le post précédent, je ne parviens pas à installer le plug in. Je reçois toujours le même message d'erreur quelle que soit la méthode d'installation:

Plugin Installation: DB function failed with error number 2013
Lost connection to MySQL server during query SQL=SELECT `id` FROM `jos_plugins` WHERE folder = 'editors' AND element = 'jce'
SQL =
SELECT `id` FROM `jos_plugins` WHERE folder = 'editors' AND element = 'jce'

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 10 ans 7 mois - il y a 10 ans 7 mois #1643 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet I cant install on 1.5.4 HELP !
Le problème n'est pas le même...
Il semble que l'écriture SQL dans la table des plugins de Joomla! ne peut se faire.
Ce n'est pas un problème de JCE mais de Joomla!. Pourquoi ? Aucune idée...
Il faut décompresser le plugin l'envoyer tel quel sur le serveur dans le répertoire "plugins/editors" de Joomla!.
Il faut ensuite ouvrir la base de données sur le serveur et ajouter cette entrée dans la table des jos_plugins:

Voici les données à insérer dans le champ "params" (config de JCE modifiable ensuite):

editor_width=
editor_height=
editor_state=mceEditor
editor_toggle_text=[Afficher/Masquer]
editor_table_inline_editing=0
editor_layout_rows=5
editor_verify_html=0
editor_relative_urls=1
editor_fix_table_elements=1
editor_fix_list_elements=1
editor_pluginmode=0
editor_invalid_elements=applet
editor_extended_elements=
editor_event_elements=td,img,a
editor_forced_root_block=0
editor_newlines=0
editor_body_class_type=custom
editor_body_class_custom=
editor_content_css=1
editor_content_css_custom=templates/$template/css/editor_content.css
editor_custom_config=
editor_callback_file=
editor_upload_method=flash
editor_folder_tree=1
editor_help_url=http://www.sarki.ch/jce15
editor_toggle=1
editor_theme_advanced_toolbar_location=top
editor_theme_advanced_toolbar_align=center
editor_skin=o2k7
editor_skin_variant=silver
editor_inlinepopups_skin=clearlooks2
editor_allow_script=0
editor_allow_php=0
editor_theme_advanced_blockformats=p,div,h1,h2,h3,h4,h5,h6,blockquote,dt,dd,code,samp,pre
editor_theme_advanced_fonts_add=
editor_theme_advanced_fonts_remove=
editor_font_size_style_values=8pt,10pt,12pt,14pt,18pt,24pt,36pt
editor_dir=images/stories
editor_max_size=1024
editor_upload_conflict=
editor_theme_advanced_source_editor_height=550
editor_theme_advanced_source_editor_width=750
editor_preview_height=550
editor_preview_width=750
editor_custom_colors=

Pièces jointes :
Dernière édition: il y a 10 ans 7 mois par YRrT_mihaly.

Connexion ou Créer un compte pour participer à la conversation.

  • André Hamel
  • Auteur du sujet
  • Visiteur
  • Visiteur
il y a 10 ans 7 mois #1654 par André Hamel
Réponse de André Hamel sur le sujet I cant install on 1.5.4 HELP !
Merci, ça fonctionne en installant le plug in de cette façon.
Qu'arrive-t-il au site officiel de JCE ? Il est en "maintenance" (hors ligne) depuis un moment.

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 10 ans 7 mois #1655 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet I cant install on 1.5.4 HELP !
Le site officiel de JCE est en transfert sur la version Joomla! 1.5 ;)

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.131 secondes
Propulsé par Kunena

Rechercher