• Site mis à jour le 18 janvier 2019

Pas d options de style dans liens avancés

  • Mike
  • Auteur du sujet
  • Visiteur
  • Visiteur
il y a 10 ans 5 mois - il y a 10 ans 1 mois #1692 par Mike
Bonjour à tous et merci à vous avant tout pour ce superbe travail que vous réalisez chaque jour. :)

Je me décide à poster mon problème sur le forum car je cherche une solution depuis hier et je n'arrive pas à régler ce soucis.

J'essaie tout simplement de gérer l'affichage d'une popup d'un image dans un article avec l'effet lightbox. J'ai bien suivi le tutoriel présent sur ce site même seulement il semblerait que je n'ai aucune option de style dans la configuration des liens avancés.

Ce problème est similaire au mien : www.joomlacontenteditor.net/forum/index.php?f=9&t=13090&p=13354&hilit=...b_v=viewtopic#p13354
Bien entendu j'ai essayer la solution proposée mais sans succès.

J'utilise Joomla 1.5.6 avec JCE 1.5.0 stable et le plugin éditeur 1.5.1 + JCE Utilities 2.1.2 (pack complet 1.5 dans le site que vous avez fait pour Joomla 1.5).

Parmi les solutions déjà essayées :

- Réinstallation de l'ensemble de JCE en version stable FR et EN du site officiel et ce également sur un serveur de test avec Joomla 1.5.3 : sans succès.

- Solution du site officiel en référence aux classes CSS du template : www.joomlacontenteditor.net/support/faq/48-editor/143-styles-list-empty-in-jce-15x.html : sans succès.

- Essaie avec une version inférieure de JCE Utilities (1.6) : sans succès.

- Bien entendu je n'ai pas oublié d'activer le plugin une fois installé ;)

- Test avec une version RC du plugin éditeur : ça à l'air de fonctionner mais l'explorateur de fichier ne marche pas.

- Composants installés actuellement sur le site : Remository, Xmap, Virtuemart, SWmenufree, sh404sef. Plugin et module Tab&Slide, module Extended Menu. (tous en dernière version).

- J'ai désactiver certains composants qui pourrait éventuellement poser problème mais sans succès. J'ai également tester avec Firefox 2 et 3 ainsi que Internet Explorer 7, sans succès.

J'ai beau tourner le problème dans tout les sens je ne vois pas de solution ...

Merci d'avance de votre aide
Dernière édition: il y a 10 ans 1 mois par YRrT_mihaly. Raison: svp, pas d'apostrophe dans les titres des sujets (pour moteurs de recherche)

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 10 ans 5 mois #1698 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Pas d options de style dans liens avancés
Le non-affichage des styles est une énigme pour moi, présente uniquement sur certains serveurs...
Le non-affichage de l'explorateur de fichier peut être résolu en utilisant la méthode HTML et non Flash du gestionnaire, paramètre dans la config de JCE.
Il existe [url]des plugins JCE[/url] pour la librairie Highslide , gratuits, permettant de faire des popups. Un peu difficile à mettre en place, mais gratuit. Essaies peut-être avec ça...
Suivre ce sujet sur le forum Joamla!France...
Je mettrai à jour cette semaine ces plugins en français.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 10 ans 5 mois #1699 par mike31
Réponse de mike31 sur le sujet Pas d options de style dans liens avancés
Merci de votre réponse, je vais voir de ce côté là ce que je peux faire. Par ailleurs je suis intrigué par le dernier changelog de JCE qui décrit exactement mon problème :

Changelog (from 1.5.0 Stable):
+ Added: Missing AdvLink Link Browser Menu option


Sa semble volontaire cette modification et sa ne semble pas être un bug, mais je comprends pas pourquoi ...

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 10 ans 5 mois - il y a 10 ans 5 mois #1704 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Pas d options de style dans liens avancés
La dernière version propose une fenêtre différente pour le plugin des "Liens Avancés" (Advlink)
Voici en image à quoi elle ressemble et où sont les styles.
Pièces jointes :
Dernière édition: il y a 10 ans 5 mois par YRrT_mihaly.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 10 ans 5 mois #1713 par mike31
Réponse de mike31 sur le sujet Pas d options de style dans liens avancés
Là est justement le problème, c'est bien cette fenêtre que j'ai également mais il n'y a pas de liste de style JCE comme dans l'ancienne version (JCE Lightbox, JCE Tooltip ...) ou il faut tout rentrer à la main, ce qui ne simplifie pas les choses...

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 10 ans 5 mois #1720 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Pas d options de style dans liens avancés
Si c'est les classes JCE Lightbox, JCE Tooltip... qui ne sont pas présentes mais celles du template oui, c'est que JCE Utilities n'est peut-être pas installé ou activer.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.187 secondes
Propulsé par Kunena

Rechercher