• Site mis à jour le 16 août 2019

Problème lors de l'upload de plusieurs images

Plus d'informations
il y a 10 ans 6 mois #2511 par fifane
Bonjour à tous,

Tous d'abord bravo au développeur de cette éditeur super !

Ensuite j'ai une problème lorsque je veux mettre une image avec le gestionnaire d'image tout va bien pour la première mais dès que j'en envois une 2ème de suite, j'ai ce message d'erreur :

Fichier attaché :


Merci d'avance à tous pour votre aide

Fifane

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 10 ans 6 mois #2512 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Problème lors de l'upload de plusieurs images
Hello,
Initialement, JCE, comme Joomla!, utilise l'interface Flash qui permet d'envoyer plusieurs images à la fois.
Malheureusement, le plugin Flash 10 empêche son fonctionnement.
C'est pourquoi il faut désactiver cette fonction et que l'on retrouve cette fenêtre basique qui en fait n'est prévue que pour envoyer une image à la fois.
Il faut donc effectivement fermer à chaque fois la fenêtre et la réouvrir.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 10 ans 6 mois #2513 par fifane
Réponse de fifane sur le sujet Problème lors de l'upload de plusieurs images
Bonjour et merci pour votre réponse rapide.

C'est dommage, que Flash 10 pose autant de problème à joomla et ce qui va autour comme vaut plugin.

J'espère qu'une solution de programmation pourra ce trouver ?

Fifane

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.139 secondes
Propulsé par Kunena

Rechercher