• Site mis à jour le 22 mars 2019

Erreur avec Saut de page et Insertion d'image

  • Yassine
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 10 ans 1 mois - il y a 10 ans 1 mois #2569 par Yassine
Bonjour,

Je vient de faire l'installation de Joomla! 1.5.9 avec la dernière version de JCE.

Depuis l'installation de Joomla! j'ai des erreurs avec les editeurs.

Mais depuis l'installation de JCE j'arrive enfin a crée des article, suject et catégorie.

Mais le problème avec cette éditeurs est que je n'arrive pas a faire:

* Saut de Ligne (Un Simple Enter)
* Insertion d'image
* Saut de page

Depuis j'ai installer Tabs & Slides pour les saut de page.
Et j'ai fait comme ce que dis le tuto et ça fonction pas.

Vous pouvez aller vérifiez www.boukouh.net

Si tu vous regarder l'article extension et test de l'éditeur.

Vous allez comprendre ce que je veux dire.

Merci d'avence ;)
Dernière édition: il y a 10 ans 1 mois par Yassine.

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 10 ans 1 mois #2573 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Erreur avec Saut de page et Insertion d'image
Hello,
Si ton problème est avec tous les éditeurs, je pense que tu as une installation incomplète.
Puisque tu en es au tout début, je te conseillerai de refaire une installation au propre.
Essaie avant de vérifier avec un autre navigateur pour voir si c'est pareil.

Connexion ou Créer un compte pour participer à la conversation.

  • Yassine
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 10 ans 1 mois #2583 par Yassine
Réponse de Yassine sur le sujet Erreur avec Saut de page et Insertion d'image
Salut,

J'ai déjà essayé plusieurs fois de refaire l'installation.

J'ai aussi installer la version 1.0 de joomla.
Et ça fonction pas.

Pour les autres browers ca ne change rien

Merci

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 10 ans 1 mois #2585 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Erreur avec Saut de page et Insertion d'image
Hello, si tu as essayé avec plusieurs éditeurs et les deux générations de Joomla! avec à chaque fois le même problème, cela vient de ton hébergeur.
Je te conseille donc de prendre contact avec et de lui expliquer le problème.
Il y a certainement des éléments qu'il doit activer sur le serveur.
A mon sens, c'est soit un problème avec la couche ajax ou un autre javascript.

Connexion ou Créer un compte pour participer à la conversation.

  • Yassine
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 10 ans 1 mois #2590 par Yassine
Réponse de Yassine sur le sujet Erreur avec Saut de page et Insertion d'image
Salut mihaly,

Celons moi c'est comme tu dis.
Es ce que il existerais une liste des options qu'il faut activer au niveau de l'herbergeur ?

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 10 ans 1 mois #2592 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Erreur avec Saut de page et Insertion d'image
C'est tout ce que j'ai trouvé sur le site de l'auteur...
www.joomlacontenteditor.net/requirements

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.148 secondes
Propulsé par Kunena

Rechercher