• Site mis à jour le 03 juin 2019

Insertion image de fond impossible sous JCE 1.5.6

  • boremy03
  • Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 10 ans 1 semaine - il y a 10 ans 1 semaine #3044 par boremy03
Bonjour,
et merci pour cet éditeur et sa traduction !
Je viens d'installer la dernière version de JCE à savoir la 1.5.6
Hors depuis, il m'est impossible d'insérer une image en fond d'article via l'icone insérer/éditer un style. Celui ci me propose bien mon image par l'intermédiaire de l'explorateur de fichiers mais insertion impossible sans message d'erreur.

Je précise que je suis toujours en joomla version 1.5.9 en local (en effet je n'ai pas maj joomla compte tenu de posts sur le forum de joomla qui conseillaient de migrer après avoir terminé de concevoir le site)
Cette insertion ne présentait aucun problème sur la version précédente de JCE.
Dois-je revenir à une version précédente de JCE ou upgrader joomla (mais j'ai peur que l'installation de composants supplémentaires soit impossible)
Merci de tes conseils et aide

Et très belle journée
Dernière édition: il y a 10 ans 1 semaine par boremy03.

Connexion ou Créer un compte pour participer à la conversation.

  • boremy03
  • Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 10 ans 1 semaine #3051 par boremy03
Réponse de boremy03 sur le sujet Insertion image de fond impossible sous JCE 1.5.6
Bonsoir,
suite ... quelques précisions supplémentaires.
Sur un dossier test j'ai installé la nouvelle version joomla 1.5.11 ainsi que la dernière version du composant de jce et son plugin. Et rien d'autre !
Puis j'ai cherché à intégrer une image de fond dans un article et même problème, l'image est toujours proposée dans l'explorateur mais demeure impossible à insérer.
J'ai essayé de faire la même chose avec une couleur de fond, là aucun souci.

Savez vous si il y a un paramétrage particulier dans la config de jce afin que les images soient intégrables ?

Merci de votre aide et bonne soirée

Connexion ou Créer un compte pour participer à la conversation.

  • boremy03
  • Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 10 ans 1 semaine #3053 par boremy03
Réponse de boremy03 sur le sujet Insertion image de fond impossible sous JCE 1.5.6
Bonjour,
voici la solution, l'auteur de ce superbe editeur a effectuer une correction que vous trouverez en pièce jointe. (information sur le site de l'auteur : http://www.joomlacontenteditor.net/support/known-issues/71-editor-plugin--mambot/225-153 )
Après extraction le fichier config.php corrigé doit remplacer le fichier config.php situé :

plugins/editors/jce/tiny_mce/plugins/browser/classes

Merci et bonne journée[/url] )
Après extraction le fichier config.php corrigé doit remplacer le fichier config.php situé :

plugins/editors/jce/tiny_mce/plugins/browser/classes

Merci et bonne journée

Fichier attaché :

Nom du fichier : config.zip
Taille du ficher :1 ko
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 10 ans 1 semaine #3056 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Insertion image de fond impossible sous JCE 1.5.6
Hello Boremy,
Merci pour l'info, je vais inclure ce fichier dans une mise à jour que je vais proposer aujourd'hui )
A+

Connexion ou Créer un compte pour participer à la conversation.

  • boremy03
  • Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 10 ans 1 semaine - il y a 10 ans 1 semaine #3057 par boremy03
Réponse de boremy03 sur le sujet Insertion image de fond impossible sous JCE 1.5.6
Bonjour mihaly,
pas de quoi! trop heureux d'avoir rendu service à la communauté joomla,:laugh:
Je lui dois bien celà avec toute l'aide qu'elle m'apporte régulièrement !:lol:

Très belle journée

PS il y avait également une autre mise à jour concernant le fichier jce.php
http://www.joomlacontenteditor.net/support/known-issues/71-editor-plugin--mambot/225-153
Dernière édition: il y a 10 ans 1 semaine par boremy03.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.182 secondes
Propulsé par Kunena

Rechercher