• Site mis à jour le 16 août 2019

Soucis avec le Package jce_mediamanager_154

  • mistermich
  • Portrait de mistermich Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 10 ans 2 mois #3149 par mistermich
Soucis avec le Package jce_mediamanager_154 a été créé par mistermich
Bonjour à tous

J'utilise la version JCE 1.5.3 FR , j'ai installer le plugins suivant Media Manager 1.5.4 , est le soucis que j'ai , c'est que , quand j'insère une vidéo flv (flash) est j'applique la page , étrange cela peut-être , l'encadrement de la vidéo disparait est quand je m'en vais voir dans le code source , j'ai ceci :

<span name="src" value="plugins/editors/jce/tiny_mce/plugins/mediamanager/swf/flvplayer.swf"></span> <span name="menu" value="false"></span> <span name="wmode" value="opaque"></span> <span name="base" value="/"></span> <span name="flashvars" value="file=/images/videos/bonne_movie_tete.flv"></span> <span name="name" value="bonne_movie_tete.flv"></span>


Au lieu de ceci :

<object data="plugins/editors/jce/tiny_mce/plugins/mediamanager/swf/flvplayer.swf" type="application/x-shockwave-flash" style="margin: 0px; vertical-align: middle;" height="256" width="320">
<param name="src" value="plugins/editors/jce/tiny_mce/plugins/mediamanager/swf/flvplayer.swf" />
<param name="loop" value="false" />
<param name="menu" value="false" />
<param name="wmode" value="opaque" />
<param name="base" value="/" />
<param name="flashvars" value="file=/images/videos/bonne_movie_tete.flv" />
<param name="name" value="bonne_movie_tete.flv" />
</object>
<span name="src" value="plugins/editors/jce/tiny_mce/plugins/mediamanager/swf/flvplayer.swf"></span> <span name="menu" value="false"></span> <span name="wmode" value="opaque"></span> <span name="base" value="/"></span> <span name="flashvars" value="file=/images/videos/bonne_movie_tete.flv"></span> <span name="name" value="bonne_movie_tete.flv"></span>


Attention :

Media object est installer est active.

Est j'applique ceci aussi avant d'insérer la vidéo :

Add additional height for player controls (this may have already been added in a previous edit)?


Est-ce que quelqu'un à déjà ce problème avec la nouvelle version de JCE est ce plugins si :

Merci de votre aide

MM:( :(

Connexion ou Créer un compte pour participer à la conversation.

  • mistermich
  • Portrait de mistermich Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 10 ans 2 mois - il y a 10 ans 1 mois #3150 par mistermich
Réponse de mistermich sur le sujet Soucis avec le Package jce_mediamanager_154
Re

Bonjour , je dois des excuses à la communauté , je viens de trouver la réponse sur le site de l'éditeur donc voici le lien , si certain de vous n'ont pas trouver la solution :

www.joomlacontenteditor.net/support/faq/48-editor/189-content-removed-after-saving

Voila , milles excuses , mais je ne referme pas ce topics , car je dois encore essayer un truc sur les popups avec vidéo ....

Bonne soirée

MM:)
Dernière édition: il y a 10 ans 1 mois par YRrT_mihaly.

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 10 ans 1 mois - il y a 10 ans 1 mois #3163 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Soucis avec le Package jce_mediamanager_154
Salut MM,
Nous sommes bien nombreux à nous être fait avoir avec cette spécialité apparue depuis la version 1.5.10 de Joomla! je crois.
Le rappeler n'est pas un mal ;)
Cette configuration à appliquer dans les paramètres des articles est aussi expliquée ici :
www.sarki.ch/jce15/index.php/exemples/insertion-de-javascript.html
Dernière édition: il y a 10 ans 1 mois par YRrT_mihaly.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.184 secondes
Propulsé par Kunena

Rechercher