• Site mis à jour le 18 janvier 2019

problème Internet Explorer

  • rottenberg
  • Auteur du sujet
  • Hors Ligne
  • Rédacteur Expert
  • Rédacteur Expert
Plus d'informations
il y a 9 ans 3 mois - il y a 9 ans 3 mois #3318 par rottenberg
problème Internet Explorer a été créé par rottenberg
Bonjour,

J'ai plusieurs problèmes de Javascript avec INTERNET EXPLORER (cela fonctionne sur FIREFOX) dont un concerne directement JCE EDITOR.

Mon installation :

JOOMLA : 1.5.14
JCE : composant 1.5.7 FR-EN
plugin 1.5.4 FR-EN

Le problème est le suivant :
J'ai des hyperliens en page d'accueil qui ouvrent des 'JCEPOPUP'.
Lors de la première connexion sur le site avec IE, je n'obtiens pas un JCEPOPUP mais une nouvelle page.
Ci dessous le code d'erreur JAVSCRIPT récupéré du IE8 :
Webpage error details
 
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; GTB6; .NET CLR 1.1.4322; .NET CLR 2.0.50727; InfoPath.2; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Timestamp: Tue, 22 Sep 2009 09:53:01 UTC
 
 
Message: Object doesn't support this action
Line: 1
Char: 6038
Code: 0
URI: http://realtywatch.biz/plugins/system/jceutilities/js/jceutilities.js?v=221
 
 
Message: Object doesn't support this property or method
Line: 59
Char: 102
Code: 0
URI: http://realtywatch.biz/cache/js/7e70fb83bcff8e17fc659434d59fec0e.php

Je précise que cette erreur n'arrive qu'avec IE.

Comment corriger l'erreur

Par avance merci
Michel Rottenberg
Dernière édition: il y a 9 ans 3 mois par rottenberg.

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 9 ans 3 mois #3323 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet problème Internet Explorer
Hello,
Je viens de mettre à jour la version FR de JCE Utilities qui corrige le bogue avec IE6.
Il suffit de le réinstaller par dessus.
Essaie avec cette version pour voir si cela résout le problème et redis-moi.

Information: La mise à jour en installant par dessus ne modifie pas le titre du plugin qui indiquera la version initialement installée. Pour modifier son titre, il faut aller dans la gestion des pugins de Joomla! et éditer JCE Utilities. Le titre n'influe en rien le fonctionnement du plugin.
(Comme je te l'ai dis sur l'autre message pour le plugin JCE)

Connexion ou Créer un compte pour participer à la conversation.

  • rottenberg
  • Auteur du sujet
  • Hors Ligne
  • Rédacteur Expert
  • Rédacteur Expert
Plus d'informations
il y a 9 ans 3 mois - il y a 9 ans 3 mois #3324 par rottenberg
Réponse de rottenberg sur le sujet problème Internet Explorer
Je viens de télécharger la nouvelle version de JCE utilities (plg_jceutilities_223_FR-EN.zip)

Je n'ai pas eu le problème, j'ai essayé sur 2 ordinateurs en IE8.
Comme c'est une erreur aléatoire j'espère que c'est bon.

J'espère ne plus avoir à communiquer sur ce problème.
IE quelle galère :angry:

J'ai d'autres problèmes paralysant de ce typ sur IE 8 (notamment avec le module de LOGIN mis je vais poser mes questions sur JOOMLAFRNCE.

J'espère que les réponses et les corrections seront aussi rapide qu'ici

merci beaucoup pour ton travail
amitiés :)

Michel
Dernière édition: il y a 9 ans 3 mois par rottenberg. Raison: correcteion orthographe et grammaire

Connexion ou Créer un compte pour participer à la conversation.

  • rottenberg
  • Auteur du sujet
  • Hors Ligne
  • Rédacteur Expert
  • Rédacteur Expert
Plus d'informations
il y a 9 ans 3 mois #3325 par rottenberg
Réponse de rottenberg sur le sujet problème Internet Explorer
bonjour,


je reviens sur la question car j'ai l'impression qu'il reste un problème que je n'avais pas vu hier

Avec la version 223 de JCE UTILITIES j'obtiens un JCEPOPUP avec l'ensemble de ma page (comme si j'utilisais index.php)et non avec seulement les informations à afficher (comme si j'utilisais index2.php).

Je suis revenu sur la version 221 et l'affichage (sur FIREFOX) est redevenu normal.

Est-ce un problème avec la nouvelle version ?

merci pour ton aide

Michel

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 9 ans 3 mois #3328 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet problème Internet Explorer
Hello,
je n'ai malheureusement pas le temps en ce moment de faire des tests...
Regarde le résumé des modifications et faits des essais avec l'explicatif :
www.sarki.ch/jce15/index.php/documentation/listing-mises-a-jour-plugin-jce-utilities.html

Connexion ou Créer un compte pour participer à la conversation.

  • rottenberg
  • Auteur du sujet
  • Hors Ligne
  • Rédacteur Expert
  • Rédacteur Expert
Plus d'informations
il y a 9 ans 3 mois #3371 par rottenberg
Réponse de rottenberg sur le sujet problème Internet Explorer
J'ai essaye de regarder le source.
Je ne veux pas faire de modif dedans. J'attendrai que tu ais plus de temps et de voir si cela arrive chez quelqu'un d'autre.

J'ai provisoirement contourné le problème : j'appelle la page avec '/index2.php'.

cela a l'air de fonctionner.

J'ai un nouveau problème avec le flash su IE8.
je crée une nouvelle discussion pour cela

merci
amitiés

Michel

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.157 secondes
Propulsé par Kunena

Rechercher