• Site mis à jour le 22 mars 2019

Souci avec Plugin Iframe

Plus d'informations
il y a 9 ans 4 mois #3446 par wilfan
Souci avec Plugin Iframe a été créé par wilfan
Bonjour à tous !

Sous JCE 1.5.7 j'ai un soucis avec le plugin Iframe (qui est bien activé) -> lorsque j'insère un Iframe dans un article tout va bien jusqu'à ce que j'applique ou je sauve ... au moment où je sauve mon Iframe est effacé :(

Quelqu'un a une idée du problème svp ??

Je précise que cela m'est arrivé lors de l'édition d'un article qui avait été enregistré sous une version précédente de JCE et tout allait bien.

D'avance merci et bonne apm !!!

WilFan

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 9 ans 4 mois #3462 par wilfan
Réponse de wilfan sur le sujet Souci avec Plugin Iframe
Oups .... semble bien mort le forum là ..... dommage :(

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 9 ans 4 mois #3463 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Souci avec Plugin Iframe
Hello, cela est certainement dû aux réglages des paramètres d'article (liste noire/blanche)
voir ce lien pour les réglages à faire : www.sarki.ch/jce15/index.php/exemples/insertion-de-javascript.html

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 9 ans 4 mois #3464 par wilfan
Réponse de wilfan sur le sujet Souci avec Plugin Iframe
Coucou,

Merci de ta réponse ! En // j'ai trouvé mon souci (en fait de me repencher dessus un peu plus tard m'a donné une nouvelle idée).

-> j'avais une ancienne version du plugin iframe (1.5.0) avec mon JCE 1.5.2 ... j'ai reinstallé la dernière version du plugin et tout est en ordre :-)

Bonne journée et @ tout +, William

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 8 ans 4 mois #4180 par tipew
Réponse de tipew sur le sujet Souci avec Plugin Iframe
Bonjour à toutes et tous.
Je vous expose mon pb,
j'utilise régulièrement le plugin iframe mais je viens de voir qu'en créant un article depuis le front-end avec une iframe, celle-ci ne s'affiche pas et disparaît dès la sauvegarde. J'ai essayé de modifier les droits etc mais sans résultats. Là je commence vraiment à patauger.

Je voudrais que les "auteurs" puissent utiliser cette fonction depuis le front-end

Quelqu'un(e) peut-il m'aider ?

(ma version : JCE 1.5.7, plugin iframe 1.5.6)

Merci d'avance

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 8 ans 4 mois #4181 par tipew
Réponse de tipew sur le sujet Souci avec Plugin Iframe
J'ai trouvé une solution qui semble fonctionner. J'ai essayé cette procédure : http://www.sarki.ch/jce15/insertion-javascript/exemples/insertion-de-javascript . La différence par rapport à ma config d'avant est simplement la mise à jour du volet "liste noire".

J'espère que cela pourra aider du monde

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.175 secondes
Propulsé par Kunena

Rechercher