• Site mis à jour le 22 mars 2019

Erreur à l'upload d'image, mais fonctionne qd même

Plus d'informations
il y a 9 ans 3 semaines #3632 par Pi_R
Bonjour,

lorsque j'utilise le bouton sous l'éditeur, pour uploader une image, j'ai le message d'erreur suivant :

Erreur : Impossible de changer les permissions du fichier!
Erreur : impossible de transférer le fichier.

Mais l'image apparaît finalement bien sur le serveur ensuite ! :blink:
Si j'utilise l'icône de l'éditeur JCE, j'ai le 2ème message d'erreur, et l'image passe quand même...

Certes l'essentiel est que l'image soit bien uploadée, mais je ne voudrais pas effrayer mes rédacteurs...:woohoo:

Merci
Pierre

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 9 ans 2 semaines #3639 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Erreur à l'upload d'image, mais fonctionne qd même
Re,
C'est certainement que les droits sur les dossiers ne sont pas en écriture ou que l'image envoyée cherche à écraser une image envoyée au préalable avec le FTP.
La plupart des serveurs font la différence entre l'accès FTP et HTML qui se fait depuis l'éditeur et les considère comme deux utilisateurs distincts, ce qui oblige à mettre les dossiers et fichiers envoyés ou créés par FTP en écriture totale (en général 777).

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 9 ans 2 semaines #3641 par Pi_R
Bonsoir Mihaly,
l'hébergeur est free (pour l'instant) et les chmods ne sont pas modifiables...
Mais merci pour l'explication.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.130 secondes
Propulsé par Kunena

Rechercher