• Site mis à jour le 18 janvier 2019

Incompatibilité entre JCE et Firefox 7.0 ?

  • olivier834
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 3 mois #5618 par olivier834
Incompatibilité entre JCE et Firefox 7.0 ? a été créé par olivier834
Bonjour, je suis encore avec Joomla 1.5.23 et j'utilise comme éditeur JCE 2.0.10b-FR. Jusqu'à présent tout marchait très bien mais depuis la maj de Firefox de v6.0.2 vers v 7.0 je n'arrive plus à insérer d'image via l'éditeur JCE. après "recherche sur l'ordinateur" puis "envoyer" il m'est répondu "Attention, ce type de fichier n'est pas supporté, fichier : undefined."
De même si je veux insérer un lien vers un fichier, ce fichier n'apparaît pas dans la fenêtre. Je suis donc obligé de faire un transfert FTP.
En repassant à la v6.0.2 de Firefox ça refonctionne. Avec IE ça marche aussi.
Alors, un module de Firefox incompatible ? Quelqu'un rencontre-t-il le même problème ? Merci d'avance.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 3 mois #5629 par mihaly
Réponse de mihaly sur le sujet Incompatibilité entre JCE et Firefox 7.0 ?
Hello,
J'ai eu un même message avec les images .png
Il y a eu une nouvelle mise à jour de Firefox aujourd'hui, je n'ai pas encore fait de tests.
De toute façon il te faut mettre JCE à jour, car tu risques d'avoir d'autres problèmes, la 2.0.12 étant une mise à jour de sécurité.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • olivier834
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 3 mois #5636 par olivier834
Réponse de olivier834 sur le sujet Incompatibilité entre JCE et Firefox 7.0 ?
Merci Mihali, je vais faire la maj de JCE et je regarde la dernière version de Firefox.

Connexion ou Créer un compte pour participer à la conversation.

  • olivier834
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 3 mois #5638 par olivier834
Réponse de olivier834 sur le sujet Incompatibilité entre JCE et Firefox 7.0 ?
Effectivement j'ai fait la maj de JCE (2.0.14) et de Firefox (7.0.1) et tout refonctionne parfaitement. Merci Sarki.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.093 secondes
Propulsé par Kunena

Rechercher