• Site mis à jour le 18 janvier 2019

PB correcteur orthographique

  • david42fr
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 2 mois #5822 par david42fr
PB correcteur orthographique a été créé par david42fr
Bonjour à tous,

Je rencontre un soucis lors de l'utilisation de JCE sur mon site joomla: à chaque sollicitation du correcteur orthographique, il me retourne une erreur :

error response: JSON parse error.

Le correcteur intégré de firefox ne fonctionne pas dans la zone de texte non plus.

version de JCE: 1.5.7.13
Joomla: 1.5 : 1.5.23
PHP : 4.4.9

Si il faut d'autres infos/tests?


PS: je suppose qu'il faut PHP5 pour accéder à JCE2?

Merci pour vos réponses.

Connexion ou Créer un compte pour participer à la conversation.

  • david42fr
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 2 mois #5824 par david42fr
Réponse de david42fr sur le sujet PB correcteur orthographique
Pb réglé en passant en PHP 5.

Je vais chercher quelle version minimale de PHP il faut pour JCE 2!

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 2 mois #5825 par mihaly
Réponse de mihaly sur le sujet PB correcteur orthographique
Hello,
En effet il faut une version PHP 5 mais je ne sais pas non plus la version exacte minimum. Si tu trouves, dis-moi stp.
Merci ;)

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • david42fr
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 2 mois - il y a 7 ans 2 mois #5828 par david42fr
Réponse de david42fr sur le sujet PB correcteur orthographique
Chez Free en 5.1.3RC4-dev ça s'installe mais j'ai une erreur lorsque je veux aller dans l'admin (call to non-define function il me semble) et page blanche lorsque je veux éditer ou écrire un article.

Mais il me semble avoir lu que PHP 5.1.x est une daube. Donc au moins 5.2.x : dès que j'aurais un peu de temps, je tenterai l'installation sur mon site en prod mais je n'aime pas trop ça et n'ai pas d'autres hébergeurs pour tester!

Pendant que je suis là, j'ai aussi un autre soucis sur mon hébergement free: à force de désinstallation/réinstallation, il y a un moment ou je ne peux plus éditer les groupes. Quand je clique sur un groupe, j'ai l'affichage suivant:

avec une fin de page ne permettant pas d'atteindre les plugins par exemple.

La page se termine avec une erreur:

Fatal error: Class 'WFText' not found in /mnt/104/sdb/f/9/rcforezien/administrator/components/com_jce/elements/text.php on line 82

Pièces jointes :
Dernière édition: il y a 7 ans 2 mois par david42fr.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 2 mois #5829 par mihaly
Réponse de mihaly sur le sujet PB correcteur orthographique
C'est dommage que Free ait délaissé ce qui l'a fait connaître...
PHP 5.1 n'est plus suivi depuis 6 ans déjà, il serait temps qu'ils mettent à jour :(

Quant à l'erreur indiquée sur l'image, je pense que parfois certains fichiers ne sont pas chargés correctement, même la norme d'encodage UTF8 n'est pas reconnue ce qui affiche les caractères accentués de façon anormale.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 2 mois #5830 par mihaly
Réponse de mihaly sur le sujet PB correcteur orthographique

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.169 secondes
Propulsé par Kunena

Rechercher