• Site mis à jour le 03 juin 2019

plus de lightbox :( :( :(

Plus d'informations
il y a 7 ans 5 mois #6088 par liolio
plus de lightbox :( :( :( a été créé par liolio
Bonsoir à tous,

je suis nouvelle sur ce site qui m'a l'air ma foi bien sympatique, aussi chouette que cette initiative d'une version française de JCE, merci aux responsables d'avoir eu cette idée et de l'avoir mise en place!
je vous souhaite tout d'abord une excellente année à tous

et je passe maintenant au problème qui m'amène à vous consulter :
j'ai un site joomla 1.5 dans lequel j'ai installé la suite JCE.
J'ai fait des liens que j'aimerais faire apparaître dans une lightbox tout simplement.
J'avais réussi, tout fonctionnait très bien mais du jour au lendemain tous mes liens ont cessé de fonctionner. Ils ouvrent tous une nouvelle page et impossible de retrouver la lightbox à nouveau.
J'ai mis à jour, testé, désinstallé et réinstallé JCE, fais de nouveaux tests mais rien n'y fait. Auriez vous des idées svp?

Voici ma page de test :
http://www.cdoparis.com/index.php?option=com_content&view=article&id=246http://www.cdoparis.com/index.php?option=com_content&view=article&id=246

Les versions :

- panneau de contrôle :
Licence GNU General Public License, version 2
Version 2.0.19

Les configurations :

Globale

Nettoyage & Sortie

Nettoyage HTML Oui
Type d'encodage UTF-8
Compatibilité Plug-in Oui

Mise en forme & Affichage

Balise des blocs de contenu Paragraphe
Balise des nouvelles lignes Paragraphes (p)
Réinitialiser styles Non
Styles CSS dans l'éditeur Fichier CSS par défaut du template
Fichier(s) CSS personnalisé(s)

Options de compression

Fusionner le JavaScript oui
Fusionner le CSS oui
Compresser avec Gzip oui

Paramètres avancés

Utiliser les cookies oui


JCE MEDIABOX

Thème des Popups light
Répertoire des icônes plugins/system/jcemediabox/img
Options des popups
Vitesse du fondu 500
Vitesse d'affichage 500
Fond derrière Popup Oui
Opacité du fond 0,8
Couleur du fond #000000
Largeur 250
Hauteur 250
Popups adaptés Oui
Fermeture des popups Fermer avec le bouton et en cliquant sur le fond
Icône Zoom/Popup Oui
Masquer les Objets Non
Popup toujours centré Oui
Exclure des Composants
Changement dynamique du Thème Non
Rétrocompatibilité Non
Remplacer Lightbox Non
Remplacer Shadowbox Non
Options des infobulles
Style de l'infobulle tooltip
Opacité de l'infobulle 0,8
Vitesse d'affichage 150
Position de l'infobulle Bas droite
Largeur (px) 16
Hauteur (px) 16
Version minimum des lecteurs
Version Flash 10,0,22,87
Version Windows Media 5,1,52,701
Version Quicktime 6,0,2,0
Version Real Media 7,0,0,0
Version Shockwave 8,5,1,0


ACTIVATION
dans le gestionnaire des plugin j'ai bien activé
1 Editor - JCE Activé Public editors jce
2 System - JCE MediaBox Activé Public system jcemediabox
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 5 mois #6095 par mihaly
Réponse de mihaly sur le sujet plus de lightbox :( :( :(
Hello,
J'ai regardé le code de ta page et MediaBox est bien chargé et la de classe (style CSS) jcepopup est bien appliquée.
Je pense que tu as un conflit de script avec une autre extension, peut la news déroulante.
Essaie de désactiver ce module pour voir s'il est le coupable.
Cela peut également venir d'un plugin, à voir ce que tu as installé entre le moment ou cela fonctionnait et le moment ou cela ne fonctionnait plus.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 4 mois #6134 par liolio
Réponse de liolio sur le sujet plus de lightbox :( :( :(
Merci 1000x pour ta réponse mihaly !
je vais voir ça tout de suite

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 4 mois - il y a 7 ans 4 mois #6135 par liolio
Réponse de liolio sur le sujet plus de lightbox :( :( :(
Grâce à toi j'ai identifié le module en conflit :
il s'agit de "Module Google Analytics -all"

en tripatouillant dans les options, je remarque que mediabox fonctionne quand je décoche l'option "Utiliser Mootools fourni avec ce Module"

j'en déduis que Mediabox est en conflit avec Mootools
si j'ai bien compris, mootools est une bibliothèque javascript? Est ce que Mediabox n'utilise pas déjà mootools et du coup il y aurait une redondance?



en tout cas merci encore 1000x ce problème me pèse depuis des semaines!
Dernière édition: il y a 7 ans 4 mois par liolio.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 4 mois #6137 par mihaly
Réponse de mihaly sur le sujet plus de lightbox :( :( :(
Hello,
Sans doute, Mootools est déjà dans Joomla et JCE MediaBox appelle cette librairie.
Il faut voir si ton module fonctionne toujours en désactivant le mootools, si non, regarde si l'auteur n'a pas fait une mise à jour du module.
Si ce n'est pas le cas, essaie de trouver une équivalence, il y en a plusieurs sur extensions.joomla.org

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.150 secondes
Propulsé par Kunena

Rechercher