• Site mis à jour le 18 janvier 2019

gestionnaire de liens ne fonctionne plus [OK]

  • via.man
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 6 ans 3 mois - il y a 6 ans 3 mois #7267 par via.man
Bonjour à tous,

Toujours sous J1.5 pour le moment, le gestionnaire de liens dans JCE ne fonctionne plus... il s'affiche mais ne permet pas d'accéder aux Contacts, articles, menus ou liens web. Rien ne se déploie pour choisir le lien.

J'étais sous une version JCE 1.5, j'avais un pop up d'erreur du type JSON DATA ERROR etc etc etc avec plusieurs lignes de code (copie en PJ).

j'ai désinstallé JCE et ré-installé vers la version actuelle de JCE. Je ne rencontre plus le pop up JSON DATA ERROR, mais impossible de choisir un lien vers un contenu Joomla.

Une idée ? :(
Pièces jointes :
Dernière édition: il y a 6 ans 3 mois par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

  • via.man
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 6 ans 3 mois #7269 par via.man
Réponse de via.man sur le sujet gestionnaire de liens ne fonctionne plus [OK]
Bon, j'ai désinstallé et ré-installé JCE 2.2.7, Mediabox et 2 plugins hsexpander et html expander.

C'est revenu, le gestionnaire de liens fonctionne de nouveau.

:)

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 3 mois #7270 par mihaly
Réponse de mihaly sur le sujet gestionnaire de liens ne fonctionne plus [OK]
Hello,
Bonne nouvelle :)
Une nouvelle version FR a été mise à dispo, la 2.8.3

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.149 secondes
Propulsé par Kunena

Rechercher