• Site mis à jour le 22 mars 2019

Ajout Ancres

  • ndubau
  • Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 4 ans 1 mois #10305 par ndubau
Ajout Ancres a été créé par ndubau
Bonsoir,
Suis encore sous 1.5 mais me soigne en refaisant le site en local sous J3 !

En attendant j'ai des problèmes avec cette notion d'ancres. Relisant ce fil je vois qu'il faut une version récente de JCE et j'ai donc upgradé 2.4.6.
Voici ma démarche :
  • article cible : je me positionne à un point P de l'article cible et insère une ancre que je nomme sapadtaradeau
  • article source : je souligne un mot, demande un lien, désigne l'article cible... et ne dispose pas d'ancre !
Merci de me dire où je rate la marche !
Cdlt
Noël

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 ans 1 mois #10307 par mihaly
Réponse de mihaly sur le sujet Ajout Ancres
Hello,
je vens de faire un test sur un Joomla 3.3 dernière version et n'ai pas ce problème.
Quand tu inséres l'ancre tu dois la voir par la petite icône qui apparaît après la création de l'ancre, puis comme tu le vois sur l'image jointe, la partie entourée en rouge est le bas de la fenêtre d'insertion de lien qui affiche dans la liste déroulante l'ancre que je viens de créer.

Mihàly Marti alias Sarki
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

  • ndubau
  • Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 4 ans 1 mois #10316 par ndubau
Réponse de ndubau sur le sujet Ajout Ancres
Merci de cette réponse. Outre que le site n'est pas sur J3 mais encore sous J1.5 je crois avoir procédé comme tu le rappelles :
  1. création de l'ancre dans l'article destination
  2. cibler l'ancre depuis l'article source ...
...et là rien ne va plus car n'est pas disponible
Cherchez l'erreur !
Noël

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 ans 1 mois #10317 par mihaly
Réponse de mihaly sur le sujet Ajout Ancres
Hello,
Je viens de tester sur un Joomla 1.5 et tout fonctionne également, ton problème n'est donc pas lié à ta version de Joomla.
Je vois que tu es en frontal, est-ce pareil en admin ?
Si cela fonctionne en admin, alors c'est un conflit avec une autre extension ou le template.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • ndubau
  • Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 4 ans 1 mois #10320 par ndubau
Réponse de ndubau sur le sujet Ajout Ancres
Bonjour Sarki,
C'est bien logé en admin que j'ai fait ces copies.
Le template utilisé est siteground-j15-26
Quand aux extensions,compléments... installés en voici des listes pdf ; l'oeil d'un maître averti pourra soupçonner l'intrus !
Cordialement
Noël

Fichier attaché :

Nom du fichier : composantsND.pdf
Taille du ficher :225 ko


Fichier attaché :

Nom du fichier : modulesND.pdf
Taille du ficher :253 ko


Fichier attaché :

Nom du fichier : Plug-insND.pdf
Taille du ficher :280 ko
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 ans 1 mois #10323 par mihaly
Réponse de mihaly sur le sujet Ajout Ancres
Ok, je crois que j'ai compris.
Tu as la compatibilité Joomla 1.0 activée... là tu en demandes trop ;)
Tu dois désinstaller tout ce qui demande cette comptabilité, il y a sauf erreur Jupdateman qui est de plus à mon souvenir une m... à désinstaller car un plugin doit l'être aussi mais il a un autre nom que je me souviens plus, trop vieux tout ça...
Tu ne peux pas prétendre mettre les dernières versions d'extensions si tu as encore des éléments aussi obsolètes.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.153 secondes
Propulsé par Kunena

Rechercher