• Site mis à jour le 16 août 2019

JCE 2 Beta 1 suite installation

Plus d'informations
il y a 8 ans 5 mois #4618 par Alex
JCE 2 Beta 1 suite installation a été créé par Alex
Bonjour,

Je viens d'installer JCE 2 Beta 1, toute l'installation s'est bien passé, cependant quant je veux voir ou éditer un nouvel article j'ai se message qui apparait??

Unable to initialize TinyMCE : TypeError: s.plugins is undefined

en suite la fenétre s'ouvre mais sans editeur, juste le texte.... avec un autre éditeur que JCE pas de problème??

Est ce que quelqu'un à déjà eu ce problème?

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 8 ans 5 mois #4623 par Crazy Dragon
Réponse de Crazy Dragon sur le sujet JCE 2 Beta 1 suite installation
j'ai aussi ce même problème et je n'arrive pas à trouver la solution. Personne n'a trouvé?

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 8 ans 5 mois #4629 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet JCE 2 Beta 1 suite installation
Hello,
A voir la version de PHP utilisée, la version 4 n'est pas compatible.
Sinon, peut-être une installation non aboutie correctement...

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 8 ans 5 mois #4631 par Alex
Réponse de Alex sur le sujet JCE 2 Beta 1 suite installation
D'après les recherches d'hier soir il aurait une modification à faire sur le fichier « php.ini » du serveur

Voir ici: www.joomlacontenteditor.net/forum/topic?f=50&t=20018

et ici: www.joomlacontenteditor.net/forum/topic?f=50&t=19922

Etant donné que je n'ai pas d'accès sur le serveur distant,(hébergeur privés) pour l'instant il n'y a pas de solution si se n'est que de patienter pour la prochaine mise à jour.

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 8 ans 5 mois #4635 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet JCE 2 Beta 1 suite installation
Hello,
Merci pur ce retour.
En ce qui concerne la ligne à changer dans le php.ini, elle n'est pas précisée
A lire le 1er message que tu cites, il semblerait que la purge du cache navigateur et serveur a réglé le problème tout du moins chez une personne.
Essaie donc de purger celui de ton navigateur et celui de Joomla, sait-on jamais...

La personne qui parle du fichier php.ini ne dit pas de quelle ligne il s'agit, donc je prendrai cette affirmation avec une réserve pour l'instant.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 8 ans 5 mois #4657 par Toft
Réponse de Toft sur le sujet JCE 2 Beta 1 suite installation
Salut,
même chose pour moi, mais je l'ai résolu :
  1. Purge du navigateur Firefox (via le module complémentaire de Firefox Clear Cache 1.2 - Firefox 4.0)
  2. Purge du cache de Joomla : SITE -> Maintenance -> Purger les fichiers expirés

Voila, si ça peut vous aider...

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.149 secondes
Propulsé par Kunena

Rechercher