• Site mis à jour le 17 juillet 2019

JCE2 - pas de panneau administration

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 8 ans 3 mois #4714 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet JCE2 - pas de panneau administration
Je confirme hélas le bug.
Par contre, en modifiant normalement par la gestion des plugins Joomla cela passe.
Solution intermédiaire...

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 8 ans 3 mois #4719 par micker
Réponse de micker sur le sujet JCE2 - pas de panneau administration
hello
pour moi l'installation c'est bien passer (beta2)
plus de bug sur les pages blanche plus de message d'erreur de script
par contre aucun boutons
j'ai bien le show and hide
mais pas de menu sur le clique droit ...
c'est bizarre car dans l'admin le glisser deposer marche
des idées ?

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 8 ans 3 mois #4720 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet JCE2 - pas de panneau administration
Peux-tu tester en passant en anglais dans l'admin ?
Car si il y a une phrase d'un fichier qui n'est pas traduite cela stoppe le chargement de la barre d'outils, et sans doute par conséquent celui du script pour le clic droite

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 8 ans 3 mois #4722 par micker
Réponse de micker sur le sujet JCE2 - pas de panneau administration
c'est bien ca en anglais ca marche !!!
tu me dira quelle partie de la trad a changer ?
Mille merci pour le travail !

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 8 ans 3 mois #4723 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet JCE2 - pas de panneau administration
Ben je suis ennuyé, car comme cela passe chez moi je ne sais pas quel élément peux manquer.
Il faudrait vérifier que les fichiers langue FR des plugins soient bien là.
Il faut voir dans chaque dossier des plugins où il y a le dossier "langs" :
components/com_jce/editor/tiny_mce/plugins/
Peut-être que l'install n'a pas pris les fichiers FR.
C'est bien la version sur le site extensions.joomla.fr que tu as installé ?

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 8 ans 3 mois - il y a 8 ans 3 mois #4724 par micker
Réponse de micker sur le sujet JCE2 - pas de panneau administration
je re essayer de uploader les fichiers
oui j'ai pris depuis l'extention fr

edit c'est bon maintenant ca marche !!!
Mille merci
Dernière édition: il y a 8 ans 3 mois par micker.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.145 secondes
Propulsé par Kunena

Rechercher