• Site mis à jour le 11 mars 2019

Désintallation propre de JCE Beta2 ?

  • Lepicard
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 10 mois #4817 par Lepicard
Désintallation propre de JCE Beta2 ? a été créé par Lepicard
Bonjour,

En procédant au paramétrage d'un nouveau profil pour mon Front, tout fonctionnait bien côté Front et côté Back, puis soudainement JCE2 s'est totalement enrayé :S

En particulier :
- du côté Back, plus possible de faire des glissé-collés de barre d'outils,
- du côté Front, lorsqu'un utilisateur intègre une image, son ID n'est pas remplacé dans l'URL (j'ai paramétré un répértoire image pour chaque utilisateur avec la fonction /images/doc_redac/doc_$id qui marchait très bien ce matin...).

Après avoir tourné en rond, j'ai désinstallé et réinstallé JCE2. Mais rien à faire mon JCE2 ne fonctionne plus.
De plus, après réinstallation, je retrouve des profils et des paramétrages d'avant...
J'ai fait plusieurs fois la manip en vidant le cache de Joomla 1.6.3 et de mon navigateur... toujours rien à faire... :angry:

Quelle est la procédure pour désinstaller complètement JCE2 afin de pouvoir refaire une installation propre ?

Merci d'avance

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 10 mois #4827 par mihaly
Réponse de mihaly sur le sujet Désintallation propre de JCE Beta2 ?
Hello,
Il faut supprimé la table de JCE dans la BD : jos_wf_profiles
Puis ensuite désinstallé le tout.
J'ai eu les même problèmes avec les icônes qui se bloquaient, plus possible de les déplacer.
As-tu essayer avec $username ?

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • Lepicard
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 10 mois #4843 par Lepicard
Réponse de Lepicard sur le sujet Désintallation propre de JCE Beta2 ?
Bonsoir,

Hier, en scannant toutes les tables de la BDD, j'ai effectivement trouvé la même chose B)

Par contre cela ne marche pas plus avec $username qu'avec $id :unsure:
NB : Cela marchait avec JCE Beta 1. Je vais loguer ce bug sur www.joomlacontenteditor.net

Sinon, pour désinstaller proprement JCE2 beta 2, voici la procédure complète qui fonctionne chez moi (Joomla 1.6.3) :

Dans Joomla :
1) Dans administrator/components/ supprimer le répertoire com_jce
2) Dans components/ supprimer le répertoire com_jce
3) Dans plugins/editors/ supprimer le répertoire jce

Dans la base de données,
1) Si elles existent, supprimer les tables jos_jce_plugins et jos_jce_groups
2) Dans la table jos_menu, supprimer les lignes dont title= com_jce ou jce
3) Dans la table jos_extensions, supprimer les lignes dont element= com_jce ou jce
4) Dans la table jos_assets, supprimer les lignes dont name= com-jce ou jce
5) Supprimer la table jos_wf_profiles

Après ces opérations, une réinstallation correcte de JCE2 beta 2 est possible.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 10 mois #4846 par mihaly
Réponse de mihaly sur le sujet Désintallation propre de JCE Beta2 ?
Hello,
Merci pour ce processus complet de désinstallation, je vais le rajouter de ce pas sur le nouveau portail consacré à JCE 2
;)

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.106 secondes
Propulsé par Kunena

Rechercher