• Site mis à jour le 18 janvier 2019

Problème avec le rollover

Plus d'informations
il y a 7 ans 8 mois #4918 par dodwan
Problème avec le rollover a été créé par dodwan
J'ajoute mon image je coche "activer" , j'ajoute une image dans "au survol" et "sortie" j'insère. J'enregistre l'article.
Mais le rollover n'est jamais pris, quand je regarde le code en activant le mode html, il n'a pas changé.
J'ai remarqué que jce2 sur joomla 1.6 modifie tout seul le code.

Par exemple si je fais des sauts de ligne, avec des <br/> ou que j'insère certain code html moi même et bien il les supprime... Ce qui est plutôt embêttant.

Auriez vous une solution? Est ce que cela arrive chez vous?

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 8 mois #4933 par mihaly
Réponse de mihaly sur le sujet Problème avec le rollover
JCE 2 a encore plus de possibilités de réglages que la version 1.5
Le but est de pouvoir autoriser l'insertion de tel type d'élément et pas d'autres.
Il faut aller dans les paramètres du profil JCE utilisé, et définir ce qui est autorisé à être inséré.
Sans doute que le Javascript ne l'est pas, et du coup le code du rollover est supprimé.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 8 mois #4949 par dodwan
Réponse de dodwan sur le sujet Problème avec le rollover
Le javascript était désactivé, je l'ai activé, cependant c'est toujours pareil, j'ai beau cocher le rollover il n'est jamais pris...

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 7 mois #4969 par mihaly
Réponse de mihaly sur le sujet Problème avec le rollover
Il te faut également aller dans les paramètres des articles de Joomla pour autoriser l'insertion de balises au groupe souhaité.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 3 mois #5653 par théo
Réponse de théo sur le sujet Problème avec le rollover
mihaly écrit:

Il te faut également aller dans les paramètres des articles de Joomla pour autoriser l'insertion de balises au groupe souhaité.


Salut mihaly, :)

Peux-tu m'éclairer sur cette manipulation ? Car je ne trouve pas ce paramètre. :unsure:

Merci ;)

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 3 mois #5667 par mihaly
Réponse de mihaly sur le sujet Problème avec le rollover
Hello,
Voici le lien sur l'explication de la procédure à faire :
www.sarki.ch/jce2/aide-de-jce-2

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.149 secondes
Propulsé par Kunena

Rechercher