• Site mis à jour le 18 janvier 2019

probleme iframe

  • uncreole
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 8 mois #4919 par uncreole
probleme iframe a été créé par uncreole
Bonjour

j'ai installé jce2 avec joomla 1.6.3, mais j'ai un problème avec les iframes, malgré
réglé sur oui dans les paramètres, dés que je crée un article avec iframe et validé
l'iframe disparait .

merci pour votre aide.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 8 mois #4934 par mihaly
Réponse de mihaly sur le sujet probleme iframe
Hello,
Je viens de tester et effectivement je confirme le bug...
Il sera très certainement corrigé prochainement.
Si tu comprends un peu l'anglais, essaye de voir sur le forum officiel si une solution n'a pas été proposée : www.joomlacontenteditor.net/forum/index.php

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • uncreole
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 8 mois #4940 par uncreole
Réponse de uncreole sur le sujet probleme iframe
Salut,

j'ai trouver ça mais je ne pige pas très bien les 2 derniers j'ai traduis avec google.

www.joomlacontenteditor.net/forum/topic?f=50&t=20389&p=40706&hilit=iframe#p40706

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 8 mois - il y a 7 ans 8 mois #4941 par mihaly
Réponse de mihaly sur le sujet probleme iframe
Je viens de tester ce qu'il dit.
Dans les paramètres des articles tu as un onglet nommé "Filtres de texte"
Il faut mettre "Aucun filtre" sur ton groupe pour que le code ne soit pas nettoyé par Joomla.
ça marche :)

Mihàly Marti alias Sarki
Dernière édition: il y a 7 ans 8 mois par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

  • uncreole
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 8 mois #4947 par uncreole
Réponse de uncreole sur le sujet probleme iframe
merci ça marche

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.148 secondes
Propulsé par Kunena

Rechercher