• Site mis à jour le 03 juin 2019

[Reglé] Editer un article en frontend - IE erreur

Plus d'informations
il y a 7 ans 11 mois - il y a 7 ans 11 mois #5153 par jean82
Bonjour à tous,

Je cherche à éditer un article depuis le frontend. L'article s'ouvre en mode édition, il charge bien l'éditeur. Jusque là tous va bien... le problème survient au moment de sauvegarder (click sur bouton "Save") de l'article, il y a un alert qui affiche "Invalid Form" et il ne se passe rien, pas d'erreur et l'édition reste ouverte. Le bouton "Cancel" marche bien...

Ce problème est sous Internet Explorer (7/8) pour changer :angry: , sous Firefox tous fonctionne très bien.

Merci d'avance pour votre aide
Dernière édition: il y a 7 ans 11 mois par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 11 mois #5171 par mihaly
Réponse de mihaly sur le sujet [Reglé] Editer un article en frontend - IE erreur
Hello,
Peux-tu me dire sur quelle version de JCE et de Joomla tu es ?

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 11 mois - il y a 7 ans 11 mois #5175 par jean82
Réponse de jean82 sur le sujet [Reglé] Editer un article en frontend - IE erreur
Effectivement, je ne l'avais pas précisé... Je suis sous Joomla 1.6.4 et la version de JCE est 2.0.0beta2
Dernière édition: il y a 7 ans 11 mois par jean82.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 11 mois #5177 par mihaly
Réponse de mihaly sur le sujet [Reglé] Editer un article en frontend - IE erreur
il faudrait mettre à jour vers la 2 stable

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 11 mois #5179 par jean82
Réponse de jean82 sur le sujet [Reglé] Editer un article en frontend - IE erreur
J'avais pas vu qui il y avait la 2.0 stable, je vais tester, merci

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 11 mois - il y a 7 ans 11 mois #5180 par jean82
Réponse de jean82 sur le sujet [Reglé] Editer un article en frontend - IE erreur
J'ai intallé la version 2.0 stable de JCE (et le plugin JCE mediabox). Malheureusement cela n'a pas résolu le problème, au moment de la sauvegarde (en frontend), j'ai toujours l'alert "Invalid form"...
Dernière édition: il y a 7 ans 11 mois par jean82.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.198 secondes
Propulsé par Kunena

Rechercher