• Site mis à jour le 22 mars 2019

Dysfonctionnement JCE 2.0.3 sous Joomla! 1.65

  • ergocrate
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 7 mois #5234 par ergocrate
Dysfonctionnement JCE 2.0.3 sous Joomla! 1.65 a été créé par ergocrate
Bonjour,

Je viens de passer mon site de la version 1.64 à la version 1.65 de Joomla!. Alors que JCE fonctionnait normalement en v1.64, la visualisation du code source ne fonctionne plus en v1.65. Au moment de cliquer sur l'icone correspondant (<>), il s'affiche une animation de temporisation qui ne me laisse plus l'accès à l'édition.

Revenant sur TinyMCE, l'affichage du code source (HTML) fonctionne parfaitement.

Je précise que je dispose de la version 2.0.3 de JCE. Merci par avance de votre aide.
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 7 mois #5261 par mihaly
Réponse de mihaly sur le sujet Dysfonctionnement JCE 2.0.3 sous Joomla! 1.65
Hello,
Il faudrait essayer après avoir vidé le cache du navigateur, peut-être que le script a changé.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 7 mois #5285 par Spiderco
Réponse de Spiderco sur le sujet Dysfonctionnement JCE 2.0.3 sous Joomla! 1.65
Bonjour,

Sur un site Joomla 1.70 équipé de JCE 2.0.4 je viens faire la mise à jour vers le nouveau JCE 2.0.5
Message affiché: "une erreur s'est produite"

Après avoir tout nettoyé, le cache, le tmp etc, etc plus moyen d'installer JCE 2.0.5 ni JCE 2.0.4 ni d'ailleurs plus aucun ancien JCE

J'ai du installer un éditeur CKEditor mais qui ne me convient pas

Comment faire pour installer à nouveau JCE 2.0.4 ou le nouveau JCE 2.0.5

Merci d'avance pour le dépannage

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 7 mois #5287 par mihaly
Réponse de mihaly sur le sujet Dysfonctionnement JCE 2.0.3 sous Joomla! 1.65
Hello,
Le site est en ligne ou en local ?
Ets-ce que JCE est toujours visible dans la gestion des extensions ?
Si oui, il faudrait tenter de le désinstaller et le réinstaller.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • ergocrate
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 7 mois #5348 par ergocrate
Réponse de ergocrate sur le sujet Dysfonctionnement JCE 2.0.3 sous Joomla! 1.65
Bonjour,

Je pense qu'il s'agissait d'un bug de JCE. Après installation de la dernière version 2.0.8, tout rentre dans l'ordre. L'affichage du code source fonctionne à nouveau.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 7 mois #5349 par mihaly
Réponse de mihaly sur le sujet Dysfonctionnement JCE 2.0.3 sous Joomla! 1.65
Extra, merci du retour ;)

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.787 secondes
Propulsé par Kunena

Rechercher