• Site mis à jour le 22 mars 2019

Lien Images

  • rakhann
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 7 mois #5359 par rakhann
Lien Images a été créé par rakhann
Bonjour,

Depuis la dernière mise à jour 2.0.10 on ne peut plus choisir d'image comme lien.
Est ce normale, ou bien je m'y prends mal ?

Merci d'avance.

RunPool-OI [/url]

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 7 mois - il y a 7 ans 7 mois #5361 par fmercier
Réponse de fmercier sur le sujet Lien Images
Bonjour,

J'ai exactement le même problème avec les images impossible de mettre un lien. J'ai tenté de réinstaller le composant JCE et là pas possible il lance la sauvegarde Akeeba. ( Je suis en version joomla 1.7 + Akeeba Backup 3.3.a3 (2011-06-03) )

Au passage aussi je n'ai plus de traduction FR ( idem lors de la création d'un lien ).

Merci
Dernière édition: il y a 7 ans 7 mois par fmercier.

Connexion ou Créer un compte pour participer à la conversation.

  • rakhann
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 7 mois - il y a 7 ans 7 mois #5362 par rakhann
Réponse de rakhann sur le sujet Lien Images
Commentaire qui ne fait pas avancer le "shmilblick", mais je me sens moins seul... :blink:

RunPool-OI [/url]
Dernière édition: il y a 7 ans 7 mois par rakhann.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 7 mois #5373 par mihaly
Réponse de mihaly sur le sujet Lien Images
Hello,
J'ai trouvé une réponse sur le forum de l'auteur, un fichier .js à remplacer dans le dossier du plugin de lien.
Je l'ai intégré à la version 2.0.10 en la nommant 2.0.10b, cette correction sera dans le pack officiel EN dans la prochaine version.
Il faut donc soit remplacer ce fichier soit réinstaller par dessus la version que je viens de mettre à dispo.
www.joomlacontenteditor.net/forum/jce-200/image-still-disappears-on-ad...-a-link/47001#p47001

A fmercier,
Akeeba depuis la version 3.3 propose un système de point de restauration quand tu installes un composant ou plugin déjà existant, histoire de pouvoir revenir en arrière en cas d'incompatibilité.
Tu peux désactiver ce plugin dans la gestion des plugins de Joomla

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • rakhann
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 7 mois #5380 par rakhann
Réponse de rakhann sur le sujet Lien Images
Merci beaucoup pour la réponse...

Je n'ai pas accés via ftp depuis le bureau et remplacerai le fichier dés que possible.
A moins que la mise à jours soit disponible rapidement.

Janee

RunPool-OI [/url]

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 7 mois #5388 par fmercier
Réponse de fmercier sur le sujet Lien Images
Bonjour,

Merci pour ces informations je viens de tester le JS c'est parfait. J'ai néanmoins fait une réinstallation pour récupérer les traductions FR et là aussi c'est parfait.

Concernant Akeeba je n'avais pas remarqué ce plugin. Je l'ai désactivé et lors de la réinstallation Akeeba continue à faire une sauvegarde mais maintenant je comprends mieux pourquoi.

merci

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.149 secondes
Propulsé par Kunena

Rechercher